Jump to content

Recommended Posts

After using edge detection a few times... it eventually fails with some bizzare results.  See attached photo.  It worked previously but to get it to work again, I had to restart Affinity and re-process the photo.  (AP 1.7.3.481)

Capture.JPG

Edited by francwoods
added version of AP

Share this post


Link to post
Share on other sites

I'm attaching several afphoto files that have "history" turned on so you can see the steps used in the Photo persona.  Two where the problem didn't occur and one (_1985273.DidRotate.afphoto) where it did occur.  The only difference is that I used one of the corner crop handles to rotate the crop and straighten the top of the fence.

The _1985273.1stTime.afphoto file is the final result I was going for just as reference.  The remainder of my time was spent just trying to reproduce the edge detection issue.

Prior RAW develop: +3 Ev, +15% brightness, -55% highlights

I couldn't send the raw file as it was over the upload limit.

_1985273.1stTime.afphoto

_1985273.DidRotate.afphoto

_1985273.NoRotate.afphoto

Share this post


Link to post
Share on other sites

Sorry. I did not see the notification. It looks like this only happens in 32 bit, but fine in 16 or 8 bit, and will log this with our developers.  Is there any specific reason why you work in 32Bit? 

Share this post


Link to post
Share on other sites

@Gabe  That has been my default... Just going for max resolution & colors.  I'll try 16 bit for this workflow since I'm doing a more artsy look in the end.  Will see if I get to print if it loses something using 16 bit.

Thanks

Share this post


Link to post
Share on other sites

If all you need is printing, I suggest going to 8 bit. You won't see any difference in quality, but a smaller export in size. Regardless, you should not be using 32-bit documents for printing, as that's not what they are intended for. 

Share this post


Link to post
Share on other sites

Ok... I reset the Develop Assistant: Raw Output format to RGB 16 bit.  I probably left it on 32 bit HDR when doing some HDR processing.

Lately I've been doing raw convert to a 16 bit tif file (not with Affinity) and then use AP for processing.  That should be 16 bit... correct?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.