Jump to content

Search the Community

Showing results for tags 'separate'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I'm a member of this forum for a few days now and I am a anonymous reader for a while and there something that bothers me quiet a bit: pretty much all the subforums are not separated by product (designer/photo) which makes it very difficult to recognize the relevance of a post for me or a certain product. Wouldn't it be much more convenient to get separate subforums for each product in the main areas (like tutorials, for example) or at least giving each thread a praefix (like [AD],[AP]) by having the OP selecting the coresponding product when opening a new thread? You kinda already did that within the beta-support, why not on the other subtopics? ps: i didn't know where to put this question, as it is more forum relevant than product.
  2. Hello Everyone, I'm new here. I have a problem editing separate layers using "adjustments" icons in the layer panel. I have tried to switch on and off the "Edit All Layers" icon. Didn't help. To be more specific. I', trying to make a artwork resembling the Olympic flag using cassette tape reels. I've cut a part of an image from another document and pasted it into a new black document I'm currently having problems with. I've copied this cut out in to 5 separate layers and tried to re colour them into the colours resembling the Olympic logo. Anytime I do that the changes are applied to the whole image. Any idea why is that? Thanks!
  3. Good evening! I try to get used to Affinity Designer and now have a problem to work with nodes from an SVG file. I have a file that gets loaded asa single layer object. I now want to select some nodes and group them as new object or to cut them with ctrl + x but it always cuts the whole big object, not only the selected nodes. I can delete selected nodes. There is the "Divide" tool, that does get most parts separated into own objects, but sometimes has problems with thin lines like with my shield, it makes big filled objects instead of thin lines. Maybe someone can tell me how I can get own objects out of closed nodes? Problem this shield: gets divided to full black objects: HTML5-SVG-SingleObject.svg shild.svg
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.