Jump to content

Search the Community

Showing results for tags 'splitting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey folks, another time got some problems while developing RAW files from my Panasonic GX80. Weil loading the *.rw2 file to AP sometimes (not ever) something really weird is happening. Look at the landscape orientation photo in the screenshot. It is split in the middle vertical line and the left part is duplicated to the right side... Sound really crazy and it is... Same thing happens with the portrait oriented photo ... In this case the lower half is multiplied to the upper part of the pic. (see screenshot attached with the comparison opening the same file with MacOS Preview). Actually I'm using AP 1.6.6 on a MacBook with macOS High Sierra 10.13.1 Hope somebody can give me hand solving this issue If someone needs one of the raws to test just let me know!
×