Jump to content

Search the Community

Showing results for tags 'ipad pro 12.9'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Puck the Fly

    ICloud Drive Folder Icon

    Hi everybody, í´m using an ipad pro 10.5 and 12.9, both with iOS 12.1.1 When i open iCloud Drive on my ipad pro 12.9, Affinity Designer is showing the same folder icon like Affinity Photo. This is confusing. The ipad pro 10.5 displays the correct Designer icon. The iphone x displays the correct icon too. Is there a solution for this problem? Thanks...
  2. Is there somebody out here who knows why I cannot remove the masks Funktion anymore. The Menü button doesn’t work any more since yesterday evening. The masks stay active in all files. I have tried to stop the program, restarted the iPad, but nothing helps :-( Now I‘m thinking about deleting the Programm and relaunch it later, in case of getting the problem solved, but I‘m worried about loosing all of my very complicated and elaborated files ... On my tablet is the version 1.65 Thank you for the help :-) (For the next 2-3 days I‘m offline with the tab, but then I would really preciate working on with my drawings.)
  3. All, While using Selections the I run into multiple problems which occur after initial selection. 1. Trying to drag around the canvas to refine the selection by using the any of the Selections tools and the "marching ants line" disappears and the program will either crash or act like no selection was made. Sometimes panning around the canvas will bring things back but it is hit-or-miss. 2. After refining selection to mask, New Layer with mask or New Layer the a haze appears on the mask layer. This looks like a blur has been applied with streaks all over the canvas. 3.Cannot make selection without first creating a New Pixel Later. The Selections acts as if there is no information to select until the pixel layer is created and then the layer to make selections out of is chosen. Again another hit-or-miss issue. 4. After trying to add an adjustment layer to a mask, Photo will crash and when I re-open the program the adjustment has been applied in a checker board pattern on the mask and I am unable to undo without again crashing. At this point I have to start the workflow over for any meaningful recovery. The Selections problems make this program so unstable that I cannot use it for any work on the go. I do use the desktop version on MacOS but the point of having it on my iPad is to have the flexibility to create anywhere.
  4. Yesterday I noticed that when battery is charging, Affinity Photo works very very bad, I have crashes very often, very long waiting time for save a file, including crashing while it was saving, I had a corrupted file once (I noticed that was corrupted because I didn't can open it and instead open the project the software turned to a black screen and close) and even once I had to do a forced reboot of iOS. For work better I had to cut the images for working them by parts and export very often for opened them again with a clean History. And even in this way, it crashed very very often. I know that when iPad is charging it doesn't work very well, but that low performance is exaggerated in Affinity Photo. I was working in a 2015 iPad Pro 12.9", with an image of 6000x4000, but even with 3000x2000 I had some problems too. Now that I'm not charging the iPad, the software works relatively well, just crashed twice when I was using the inpainting brush, but no more, no big problems and corrupted files. Regards! Sergi
×