Jump to content

Search the Community

Showing results for tags 'MACBOOKPRO'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hello I have a problem I do not know why metal does not use the Nvidia graphics card, just intel, Thanks
  2. Hi, I have a problem with a brandnew hp es27 inch display. I use it as extended display connected to a macbook pro. If I am using the macbook pro with standard applications no problem. If I work with affinity photo problems coming up: - after developing an raw image, the image ist right after developing not sharp and with pixels. If I pull the open program to the mac - the same problem. If I disconnect the display and develope the picture again on the macbook - no problem. - Sometimes the picture contracts so you can see a part of the picture - the rest is canvas as you know it from an empty design template. - the menu bar on top is sometimes fixed sometimes not. When I connect my surface pro with the creative cloud applications, then I have no issue. Hope you can help me, I want to switch complete to affinity solutions - but with such a problem it will not work. Thanks a lot in advance!
  3. Hi there, I'm a new user of AP (1.4.2), which I really find great! I'm running it on my MacBookPro retina 13" mid 2014 (16GB RAM, 256GB SSD, Intel Iris 1536MB) with El Capitain 10.11.6 (everything up to date and working fine so far). Unfortunately, I have an issue that is seriously affecting my activity with AP: When I open a file (whatever the size, even a few Kb jpeg), it's sufficient to make any selection (even a simple squared one) to make the machine starting to overheat and get the fan running at full speed. This happen just by having any selection active (i.e. marching ants). If I remove the selection, the machine cools down... I also tried to set the "Use only integrated GPU" option, but it didn't help... By de-selecting the "OpenGL Hardware" option things seems to get better , but the performances are quite severely affected. I searched in the forum, and I see that with the beta version someone reported a similar issue (https://forum.affinity.serif.com/index.php?/topic/8723-laptop-running-hot/) but it seems that everything was fixed at that time.. My point is: Is it normal such a behavior on a machine that is quite new and well featured? (I'm using my macbookpro even for real-time HD video editing without anything like that. Useless to say: With PS CS6 it is working perfectly without any performance issue). I hope someone can help me. Let me know should you need more information. Many thanks in advance! Marco
  4. I am using a 2012 MacBookPro with OS X 10.8.5 I do not want to update my OS as I am then forced to use Adobe Cloud LR and PS, which I do not want to do. I am trying to move away from LR6 and CS6 and am working more and more on AP. My one challenge with AP 1.5.2 is that my Fujifilm (RAF) and Canon (CR2) RAW files load very slowly in AP. It takes approximately 35 seconds to open a RAF file, and a further 15 seconds to get it into the Develop Persona. A RAW file opens in about 15 seconds and another 5 seconds for Develop Persona. The CR2 file opens immediately in CS6, so it cannot be the Macbook. I cannot open the RAF file in SC6 as my version of SC6 do not recognise the RAF files. Any suggestions to help speed up the process will be very helpful and will be greatly appreciated.
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.