Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'photo v2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 7 results

  1. Hi, I have recently experienced files becoming corrupted when using Photo V2 and Designer V2. I have had a look through the various posts on the forum and can't seem to find a solution to the problem. I am using a laptop with windows 11, my files are stored on an external hard-drive but this has been working find. I have other files created at the same time via Designer that are still opening OK (so far!). I have tried moving the files to my internal hard drive but that hasn't helped. The files do contain a number of layers and png photo's (I am making xmas cards for a local animal charity). The pictures being used are my own and have been adjusted and exported as png's from Photo v2. I am assuming that it must be something to do with the pictures but can't be sure. The pictures look fine separately and I have recreated one of the files and readded the pics and so far so good. There doesn't seem to be any reason for the corruption, the files were fine yesterday when I saved and closed them but corrupted today when I tried to open them. Can anyone advise how I can resolve this? Recreating one file, whilst a pain, is doable but if this is going to happen randomly to complicated files insanity will soon follow ! I have uploaded one of the designer files that has corrupted. Any help would be gratefully received. Thanks frame_xmascards_blue.afdesign
  2. Hey Everybody I'm working in Publisher V2 in the Photo Persona on macOS Monterey. I'm not sure if this is a bug or just a mistake on my part. When I try to edit the mask with the Brush tool it seems like I haven't turned the opacity on the brush all the way up. And then even when I paint over it multiple times I can't get the value to be completely black. I have selected the Mask Layer, opacity is up, flow is up. I thought maybe one of the adjustments layers is affecting the Mask, but hiding the adjustment layers doesn't solve the problem. Anybody can explain to me what is happening here? never had that problem before. The parts that I circled is the "maximum blackness" that I can paint the mask. Thanks for the help Josh
  3. Hey everyone! #AffinityV2 #Windows I have a disturbing bug in a workflow senario that worked well in V1 but there is such a frustration in V2: While having a file at desktop or other folder, I want to quickly open it in an app, so I create some shortcuts on desktop for frequently used programs. When I drag a compatible file on a V1 app, it opens it immediately. While I already manage to create similar shortcuts for V2, unfortunately this is not working. How can someone achieve that same workflow? I am attaching a video capture on what I mean, for convenience reasons: affinity-apps_openwith01.mp4
  4. All the new V2 apps are installed, however when using Publisher V2, Studiolink between Photo V2 and Designer V2 doesn't work. It always says the below (see screenshot attached). Any ideas what could be causing this?
  5. Trying to export a modified photo with another name comes back as: File not found. Check the filename and try again I'm saving not loading. I have found this happens no matter what directory I choose except 'Desktop'
  6. I was experimenting with Photo v2 and had fun creating this crystal ball effect. The final image used two photos, one of Aspetuck Reservoir (in Connecticut, USA, taken with a DSLR) and a second one of my hand, which I took with my iPhone, stripped and added before generating the crystal ball effect. This distorted my fingers inside the crystal ball. I needed another un-distorted hand layer for that portion of the hand and wrist that were extending toward the viewer out of the frame. AP has some incredible functionality and tools. Hope you like it. Lou
  7. Very happy with changes in V2, however, is it possible to enlarge the text within the programme? I know I can increase text size on the PC or even change screen resolution but this does not change the text inside the programme panels. Please see images below. I find the readability of the text too small and to me it is much smaller than V1. Also, the 'Large' icon in the layers panel also seems smaller than that in V1. And also is there a way of increasing size in the tools panel?? I have three 27" monitors over which I spread the panels but this small text size is really a pain. Sandi
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.