Jump to content
You must now use your email address to sign in [click for more info] Ă—

Search the Community

Showing results for tags 'movetool'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.2 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 4 results

  1. The Affinity suite is getting better every year, but is still lacking some core features and controls for professional workflows. I have recently come across some difficulties with the move tool and the control that is needed specifically in the area of pixel art. You can change some scaling controls such as Performance > View Quality > Nearest Neighbor and on the Layers Panel > Blend Options(Gear) > Anti-aliasing > Force Off. This still does not seem to help when scaling individual elements in my documents (See attach video. Compares Affinity's scaling operation to Aseprite). 2023-01-29_141242.mp4 I would like to suggest control added to the move tool itself as it is in PSD. (Image from https://graphicdesign.stackexchange.com/questions/5376/is-it-possible-to-scale-using-nearest-neighbour-with-the-transform-tool ) There are some bugs pertaining to this issue and the pixel brush tool discussed in another post, but I think this suggestion should still be considered for future progression of the software. Mentioned post:
  2. I'm having a lot of throughput inefficiency when working with both Affinity Publisher and Affinity Photo. I use a lot of textboxes backed up by the Callout Rounded Rectangle (these are self-contained instances—no flowing to another textbox). A great deal of this work involves editing the contents of a text box, resizing the callout rectangle and/or moving both into the desired position in a graphic. My problem is that if I edit a textbox, when I finish, it wants to create new textboxes instead of allowing me to easily click on another object to manipulate it. I've seen it try to impose a new textbox on an existing one instead of selecting that one to edit. To make things worse, when I click in an empty space, I'm often presented with a Node tool cursor instead of the Move tool, which is simply inexplicable. So there is a lot of unnecessary use of either the [Esc] key or the [V] shortcut just to get to what I consider the "starting" point: an active selection pointer I can use on the next item of interest. Of course, trying the [V] shortcut when a textbox still has focus leaves my text littered with "v" characters that I may not notice. So I have to do at least two steps to get out of editing a textbox and move on. Is there a setting that will allow me to dependably click on a empty spot (i.e., select no object) and always get the Move pointer? Thanks!
  3. Hello! I couldn't find anything regarding this and I need some help. I'm on a mac and recently updated photo to 1.9. When using the move tool with a mouse to move the object, it gets blurred out whereas when i move it using the arrow keys, it keeps the sharpness. I've attached a pic as an example of what's happening, I'm not sure if it's a bug but I don't recall it happening in the previous version I had (1.8.4) I used tones to try and show it more clearly. Thank you in advance! Edit* to the mods approving this, I found the solution! for some reason, the forced pixel alignment was turned off. Please disregard!
  4. I have a problem with selecting vector objects in Designer via the Move or Node tool. That is, if I find it difficult to select by clicking on an object. Sometimes it works, others it just doesn't and others yet the selection happens with the tool slightly offset to the object (i.e. by pointing the tool a little away from the object, which can be quite confusing when there are lots of shapes). More often than I'd like, I have to scroll to the layer in the Layer Panel just to go to a desired object. I use a Macbook Pro (still on Mojave) and a Wacom Inutos Pro (no mouse, but the problem stays even if I try to use the Macbook's trackpad).
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.