Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'affinity bugs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums
    • [ARCHIVE] Reports from Affinity Version 1 Betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 3 results

  1. MODERATORS Just posting this to inform you about some annoying features of infinity designer which should be removed. 1) Art board Layer working with art board is very difficult due to its art board layer . I think affinity layers working ways should be same as adobe illustrator. When we remove art board layers no shapes shows outside of art board area . 2) EPS File One of main source file which clients demands and also most of stock sites used this as source file , but affinity EPS is very different from other . ( No layer ) ( Text conversation into curves ) ( No grouping ) 3) No Snapping While Cursor tool I feel no snapping while adding nodes to a shape. Difficult when putting nodes with perfect distance. 4) Pen Tool No strokes showing when using pen tool , I storokes should be visible when working with pen tool. 5) empty Gap Issue While working or in exported files , we see a gap between perfectly snapped shape , this is one of big issue I think . I will some more Annoying Features of designer very soon , so affinity should adjust these
  2. Recently purchased Designer for my windows computer, I have been using it daily on mac without issues. I randomly receive extremely heavy lag when in designer, it's extremely disruptive to my workflow and forces me to restart the program multiple times an hour. This is not an issue with my pc, my computer is new, there is nothing running in the background and no other software I'm running has any issues at all. Relevant specs are as follows: cpu: i7-9700k gpu: 2060 RTX RAM: 2x8 (16gb) 3600h DDR4 (XMP enabled) This computer was built with the intention of running high usage GIS software programs daily and should be more than enough to run affinity without any issues. It starts off great but inevitably results in my having to stop what I'm doing to restart the program. As stated previously there are no interactions with my antivirus or firewall, there are no issues with background processes, my cpu and memory are both below 35% usage the entire time I'm using it. It does not seem to be determined by file size or the number of objects in the file. I have tried to perform a clean uninstall and reinstallation of the program, I have gone as far as going into %appdata% and deleting the affinity file followed by a computer restart before re-installation. I cannot stand working on a MAC computer, any help would be greatly appreciated, I want to re-iterate that this is not an issue with my computer, this is an affinity problem. -Thanks
  3. Hi, I've been having this issue recently and i'm not sure how to fix it. While i'm in the program, everything looks fine (as shown in attachment 1) but when I save I get black boxes on the images (attachment 2). I've tried changing the resolution/canvas sizes. But because i'm not sure of what's causes the issue, i'm not sure of how to solve it. I'm working with a PSD that I saved as an afphoto file after editing the mockup file to my liking. Affinity Photo 1.8.5. 703 on Windows 10 This really hinders me as a big part of my job is to present my designs to clients. Anyone know how to fix this?
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.