Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags ' beta'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 6 results

  1. Using the [file] > [export] option from the vector persona. I selected 12 artboards seeking to publish a 12-page pdf. My file has never been exported. Even left it overnight. Originally posted this incorrectly under V@ windows vs V2 windows BETA... My machine Device name Silver-Ice DELL 2-1 Processor Intel(R) Core(TM) i7-1065G7 CPU @ 1.30GHz 1.50 GHz Installed RAM 16.0 GB (15.8 GB usable) Device ID C8CAE11E-54F4-4D2C-A66B-2EA13A0F5D38 Product ID 00326-10000-00000-AA403 System type 64-bit operating system, x64-based processor Pen and touch Pen and touch support with 10 touch points 3 monitors, main is Dell CANVAS Edition Windows 11 Home Insider Preview Version 22H2 Installed on ‎6/‎9/‎2023 OS build 23466.1001 Experience Windows Feature Experience Pack 1000.23466.1001.0 My pdf settings Preset PDF for print- Area - selected area [12 art boards]- Dont export layers checked - Allow advanced Features checked - rasterize everything - jpeg allow 98 2851 research park lot 20 suite e iv.afdesign
  2. Hey there, I have the following issue (in all applications of the suite): Expected/Previous Behaviour: In V1 it was possible to use the arrow keys to change shape properties such as number of points on a star, sides on a polygon, hole radius on a doughnut etc. using the arrow keys right after a shape was drawn. As someone who does most things with shortcuts and generally uses the keyboard most of the time, this was very handy, intuitive and yet precise! Current Behaviour: Unfortunately, in V2 and even in the beta versions, this no longer operates as it used to: It is only possible to change by one value up or down once right after creating a shape. Any further arrow-keystrokes now unexpectedly leave the propertie-field and suddenly shifts the shape on the artboard! You are now either 1. forced to deselect the shape in order to get the previous behaviour 2. change the values by using definite values or 3. by using the mouse and slider tucked away in the property field. I don't find it intuitive to enter a concrete value during the discovery phase, and changing the value with the mouse on the slider on the other hand feels too imprecise for me, especially when it comes to percentages or degrees. Deselecting and re-selecting the shape also seems like an unnecessary extra step added wich breaks the flow. Is there a reason for this behaviour? Is it a bug, is it by design? Here's a clip about what I mean. I would be very happy to see this working as it did in V1. The problem exists in both, the official releases and the betas. Greetings
  3. Was setting up a test with large canvas divided into 12 A4 panels (4 row x 3 columns). Returning to Home Screen and then reopening file caused guide positions to display incorrectly. Incrementing then decrementing setting value restored original guide display. Tried in rel version and no issue. IMG_1928.MOV
  4. In Publisher, once I choose a style for selected text, it won't undo by keyboard shortcut. (Windows 11 / 2.1.0.1714) It will undo by menu Edit > Undo, but CTRL-Z does nothing. CTRL-Z does work if you click back on the document, but it takes twice since the first undo is re-selecting the text. Same with either paragraph or character styles, and the same if you've applied a keyboard shortcut for the style and applied it that way. Works as expected in 2/non-beta.
  5. I have a web desig with 1920 x 6000px made in v1. If i open the properties dialog the preset select in the size tab shows some hashlike option string. Same happens with a fresh DIN A4 document created with the beta. After changing the initial size (DIN A4 initial preset was ok) to something custom -> OK, next time the dialog shows the cryptic option string too.
  6. I work in German language. All numeric inputs (e.g. Transformation panel) require user input with comma "," as decimal separator. If i type a number with dot "." this is interpreted as the german thousands separator. This is according to the german numbering scheme. E.g. this is correct in German: "100,5" will be parsed as 100.5, "100.5" will be parsed as 1005. But if i want to enter a numeric value in the little header popup dialog i have to enter the number with "." as decimal separator. Input according to German numbereing scheme will not be accepted by the input field. 2022-12-11_designer-beta-2.0.3.1670_messwerkzeug.mp4 Same applies to the document settings. If i type the scale with comma "," as decimal separator the input is ignored without error. I have to type a dot "." to have the input accepted.
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.