Jump to content

JGKK

Members
  • Content count

    16
  • Joined

  • Last visited

About JGKK

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. There have been several threads about this here: Maybe give them a like too. Best regards Johannes
  2. Probably related to this thread too https://forum.affinity.serif.com/index.php?/topic/75645-ap-cannot-load-tiff-file-after-update-to-161185/
  3. Same problem here, I can't open any tif files ever since the last update. Not even the files created by AP for Ipad itself. Tried to do a stack of two tif files created from raws on the IPad just now. It shows them fine in the file selection dialog but as soon as I stack they are invisible. The document shows as 0*0 pixels.
  4. A search bar at the top of the adjustment and effects tab that gives quick access to an adjustments without scrolling.
  5. Hello, An option to make the Histogram visible/floating while doing any of the other adjustments. This would be useful for example when adjusting the levels or brightness tool and keeping it open while switching layers etc. Best regards Johannes
  6. Before the restart after first writing this thread I tried to imported the raw photo from an SD card directly into the Apple photos app on the iPad too. The import itself worked but after it was finished it would show up square and very low res in the library and would not be editable. Definitely looks like an IOS Bug.
  7. A restart of the IPad solved the problem, the file opens fine now.
  8. Yes but in the official list of supported cameras for IOS 12 ( https://support.apple.com/de-de/HT208967 ) it says that Fujifilm X-H1 uncompressed raf should be supported.
  9. Hello, Although I switched my X-H1 one to uncompressed raw I cant open the files in affinity photo on the ipad (ios 12.1, 11" Ipad pro). They show just fine in Preview on the Mac wich the compressed files didnt. When I import a file from Icloud into Affinity Photo on the Ipad I get a black screen and It says no camera Data at the top. Do you have any Idea what the problem could be? Best regards Johannes
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.