Jump to content

Vladi100

Members
  • Content Count

    10
  • Joined

  • Last visited

About Vladi100

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. You can find some of the old tutorials in https://www.pinterest.de/alvinwright64/affinity-photo/
  2. Hi, Your mention of a right click made me to use the old wheel-mouse instead of the magic one and it was working!! Then in AP-References -> Tools I marked "Use maus wheel to zoom" and it works with the magic maus! 100 Thanks Vladi
  3. I created a Spare channel e.g. from "Background Alpha", later when I tray to apply it to another Layer the command Load to "Layer name" does not appear as described in Help: May be something is missing in Preferences? Thank you in advance Vladi
  4. Dear toltec, finally! I Load to Pixel Selection, the destination layer is marked I HAVE to PRESS the BACK Key! Strange, but the selection is accepted !
  5. Many Thanks for your complicity, toltec! I didn't find something neither in Help nor in Preferences, may be a bug on my comp...
  6. If some selection is active I have to add a new layer or to duplicate the selected layer ( and delete the original one). In this cases the selection is moved to the desired layer.
  7. Thank you, toltec! I work this way, but was curious why the option from above does not appear as in all AP tutorials.
  8. When clicking on a Spare Chanel, the option "Load to Layer... " does not occur, only: Load/Add to pixel selection, Subtract from pixel selection
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.