Jump to content

KTnewuser

Members
  • Content count

    7
  • Joined

  • Last visited

  1. I have been having major problems printing from Affinity Photo. I am using a PC with a BenQpt2700 calibrated monitor, using D50 and L90 display screen settings. I am working in ProPhotoRGB. I have used the colour profile and gamut check for the correct paper and made appropriate adjustments as per video to correct for OOG. The edit after resize and sharpen to print looks good on the screen Saved the file as a TIFF 16bit with colour profile ProPhoto. Also saved versions where I had converted colour profile to Adobe RGB and sRGB. Printer –Epson SC P-600 Printer settings are to let App colour manage and not the printer. Paper – Permajet Oyster 271 and using the supplied printer profile. The prints with all 3 colour profiles are very dark and the colours are dreadful, major loss of colour. I opened the same 3 TIFF files in Photoshop and proof checked and OOG then printed with all the same printer settings. The screen imagein PShop looks little different from that in Affinity Photo (PS left and AF rt) The images printed from Photoshop are close representations of the Photoshop screen but that from AF not (PS left and AF RT) in the images included
  2. What ever I do, even using 100px black no outline appears. Any suggestions? on the latest version of AP.
  3. Help please, I am using Affinity Photo on Windows 10. I am not able to select the ProPhoto RGB equivalent profile ROMM RGB, it is not available in my dropdown list as an option in Colour Preferences.
  4. KTnewuser

    Scratch and dust filters

    Working on Windows 10, have not yet been able to get the Dust Scratch filter/Live filter to work in Photo versions 1.5 and the latest update 1.5.1 nor in the beta versions. Have checked with a friend, an Affinity expert enthusiast and he cant get them to work either.
  5. I am using: Windows Pro10, Intel i7 6700CPU 3.4GHz, 16Gb RAM, GForce GTX 960. I purchased Affinity Photo 1.5 in late December. I am having multiple problems, slow to load files, with crashes and system hanging when editing. I am also crashing when accessing Help. I have had to resort to PS.
×