Jump to content

abphoto

Members
  • Content count

    19
  • Joined

  • Last visited

  1. 2 Days ago , i worked on one of my images. My Workflow is Raw-Editing in Capture One Pro 10.1 and then ... edit with -> Affinity to have a round-trip photo editing between my DAM and Affinity Photo (1.5.X...latest Version). I did editing with multiple layers and flattened ... in between the work i allways pressed Ctrl-S to save the work (TIF). Big Surprise ... it did not save anything (latest save was the creation of the TIF). As i thought it might be a coincidence. I started my work from a new TIF (from C1) again. And the same thing happened again. When using The Beta 1.6.X it saved my work correct. Anyone who can tell same in 1.5.X Versions ?
  2. "Click the Undo Brush Source camera icon on the history state or snapshot you want to paint back to." That was the key... i did not know it Thank a lot !
  3. hi, i am using capture one pro 10 with sessions or catalogues and from within i do the basic image raw work and then call right click open in Affinity Photo. thats a quick roundtrip work where the exportes tiff to affinity shows automatically within C1
  4. well yes i did think about something like this. i tried to make a snapshot and thought (as it makes sense like so) that the undo brush will take data from the last snapshot ( like in PS ) ... the undo brush makes no sence when it only works with the oldest data in the history. the reason why undo brush is so important is , that you can brush in with different blend modes. you can not simulate that with a 50% gray layer and doing so. Example when using 2 Layers of the same grayscale data brushing in in different blend modes is a easy way to enhance ... see George de Wolfs website
  5. Hi, i tried using the undo brush tool. I made that on a tiff with two layers. Background is a B&W Conversion flattened above is one curve layer taking some adjustments. I thought i can use it with different blendmodes blending together with the underlying layer or the last snapshot. Now, surprise surprise ... if i use the brush , the strokes bring back the COLOR information... I do not know why this is possible because i have no color information in any of the layers -> everything is converted in B&W. What do i or cannot understand ? Any suggestions ? Thank you for some answers !
  6. abphoto

    Corrupt File when Saving

    So , hi again! I have tried everything i recognized and remembered in variants with flatten image merge visible merge selected and saving the tiff ... I could at the moment not reproduce this error Sorry
  7. abphoto

    Corrupt File when Saving

    Hi , sorry for the delay... yes i will try to reproduce it and document as detailed i am able to...
  8. Hello All! First of all, let me say that i am quite happy with this Software. I switched from Photoshop and do not look back. But.....we all know that Things take time I want to report an issue when saving Tiffs: I worked with a Tiff (Export from Capture One - Profoto RGB ) made my B&W work then flattened the Image (but with merge selected layers) and then wanted to save. AP showed up with the message "do you want to save with layers" or something like that. I did not want that and all i could do was to save a new file (even wih a flatened TIFF) . Then something happend with a crash report... So what was left, was a corrupt TIFF that can not be opened again. I have to say that i have a shortcut CTRL-P to make a copy of the opened File -> a new View ! What I did was, i closed the original View (nothing happened .. no dialog to save or something else) and then closed the new View (on my second Monitor). Maybe it has something todo with... Second trial I made a new Expport from C1 and worked on that file (only with one View on my Main Monitor) flattened with "flatten" and closed the Image , what shall I say ... it worked like it should ... everything fine
×