Jump to content

atefoto

Members
  • Content count

    34
  • Joined

  • Last visited

Everything posted by atefoto

  1. Hello. Is there any "apply image" function in AP similar to PS CC's own "apply image"? I want to use it for "apply one channel of N layer to current selected mask", or "apply one channel to another channel for RGB mixing - with different opacity and blend modes", etc. It's one of my most used functions in PS CC. I use it almost daily in the winter when it's dark outside, just to give blue channel better SNR by replacing whole or part of the noisy blue channel. Thanks Aleksander
  2. Too bad video on that post is gone
  3. Thanks, and sorry for late answer.. I'll have a look at it and reply tomorrow or so Cheers Aleksander
  4. I found one, but It's not close to what I need or know from before I just wonder if I missed something or if there's another one similar to Adobe's PS CC "Apply image".
  5. No, does this mean it is user error?
  6. At least my nVidia 1080 Ti got 11 GB Vram, so it can't be that
  7. I agree, but I also think "the Apple Approach" which some people use is the wrong way to do it, blaming the users or hardware before considering bugs or optimization. I've lost count how many times people suggested this to me - including on this forum under current or my old user. I got no problem sharing logs and config with Affinity to give them more to work with, but I'm told "you're doing it wrong" or "your pc is configured wrong" quite often, even on fresh installs I saw one guy on this forum getting told he got a bad or slow "PSU" (Power supply unit) and thats why it laggs.. Go figure. Yay, Winblows. Wuuu ----- Time to get out hiking and shooting some, later Aleksander
  8. Thank you for linking, but I'm afraid I need a G-Sync or FreeSync monitor to fix that issue. I "only" got a "normal" AdobeRGB monitor. No place to disable Gsync or Aleksander
  9. CaptureOne is the fastest app I got except for Photo Mechanic. I can have 10 layers with luminosity masking, curves, sharpening, etc, and still no slow-dows. ""Now I do wonder if maybe there is a setting in your video card drivers that is causing the issues by not having 2D acceleration turned on."" Then I would have problems in the 10+ other editing apps I own, wouldnt I? But no, only in the 3 apps of Affinity. ""Can you assign app refresh rates? Part of the issue looks like refresh is not high enough, like playing a game on a bad screen or maybe worse."" Yes, 60hz on my BenQ SW2700PT QHD 99.6% AdobeRGB monitor. I don't believe for a second that this have anything with a setting or misconfiguration. All nVidia settings are default and Affinity is just as slow before and after reinstall of Operating system. The PC is built by professionals. I can edit 4k and 6k videos no problem while watching Netflix and run a game, and only then I'll notice CPU have to work. It's no logic that Affinity Photo or Designer should be like this when it's the only open Window I got, and the picture is only 400px. We are talking about I can do everything else in the world on the PC flawlessly, except have a great experience with the Affinity Apps, so for me it is quite obvious that its not a setting, its not bad this or bad that, it is simply not support for real hardware acceleration. My reasoning: CPU; never above 30% and GPU never above 15%. Aleksander
  10. I wouldn't be this harsh then, but I'm not sure if it is worthy the comparison of what they show in the Keynote. The keynote demo was too amazing for me to go back and open this Windows app, kinda frustrating when you regularly work with very big images or many layers. I'll give them a clap for making RAW edit and HDR editor better, a lot more fluid, but not nearly fluid compared to anything else. Okay then, I'll stop sobbing about Winblows PCs and their issues with MAC Native apps. Good luck and we cheer for you DEVs. I'm out. Peace. Aleksander
  11. Sure, but there are still valid options on the table.. On the other hand, what are Affinity suggesting we users do then? Drop our $2-4000 Windows PCs and buy a $5000 MAC because there are no other rendering engine that Affinity want to use? I'd like that, but I ain't got any $5000 for a MAC.. It's kinda cheaper to just use another program then, yet I stick with this syrup to save some bucks from subscriptions. I don't think OpenCL is going anywhere soon. Too many applications depending on it, and I think even Skylum use OpenCL in their new apps as-well, but thats my 5 cents. I hope you manage to find a solution because it is not a good experience so far. I really mean it when I say rendering a 4k video and playing Battlefield 4 is a more fluid experience than having only Affinity Photo open and a 400px image.. Best Regards Aleksander
  12. Then I find it strange that PhaseOne still improves upon the OpenCL engine. After v12 we notice quite a big speed improvement, same OpenCL as before, but different coding of course.
  13. Hello mr DEV. Just a question. Why not OpenCL? I don't think you use this right now. At least it doesn't look like it. Win10 PRO. Threadripper 1920x 4.1 GHz, 32GB RAM, 1080 Ti, NVMe SSD, SSD Raid. 400px image. Laggs like this in all your apps. It get far worse on 12 Mpixel images. Aleksander
  14. Why do you think they cripple mac if enhancing windows? It's not even the same code AFAIK. You cant make a MAC version then just rename extention to .exe to make it Windows compatible. They could utilize OpenCL for Windows just like CaptureOne does.
  15. 12 Core AMD Threadripper 1920x with 4.1 GHz in every core. 32 GB RAM 3200 MHz. nVidia 1080 Ti with 11 GB Vram. System disk: 1 TB NVMe Working disk: 512 GB SSD in raid Affinity with one Window open is more choppy than trying to game while rendering 4k video in DaVinci Resolve, go figure. I also have very little GPU and CPU usage by Affinity, like it almost not using the available resources I forgot to mention, yes, this is on Windows 10 Professional, clean install 1 week ago. Slow before, slow after. Affinity Designer: Moving a 400x400px image around is choppy, yet 10% CPU utilization and 25% GPU and no disk read/write. Notice the bad utilization. This happens in all Affinity programs. Not in Adobe programs, not in CaptureOne, not Luminar, On1, etc.
  16. Hello DEVs First off, thanks again for great software, I've been sending ~250 portraits through it since I bought it, and I love how the application just simply replaced Photoshop Over to my "needs".. I really need some features from PS days, and I hope you guys see why. "Apply Image" in Affinity Photo is not alike PS CC's version of it. I used to use this often to grab an RGB, R, G or B. CMYK or C, M, Y, K or even LAB L, A or B from a layer, a document or a file on the disk, then "apply" it as a mask - inverted or not - on to the selected mask, usually in normal or luminosity mode. I even use it for blending K channel from a dublicate CMYK document in to actual documents RGB composite to enhance faint details which is almost lost. I also use it to mix one of the RGB channels from same document in to the worst channel to enhance the details and remove noise (usually B channel), its called luminosity blending, check out Lee Varis and Dan Margulis photoshop videos. I don't see this is possible in Affinity Photo with the current "apply image", and I wish I had the same blending options in it like default layers so it will be easy to fix a "bad" channel in a image Check video below in this post. I also wish I could set one of the info readouts to a default readout, LAB for example, because I use this more often than RGB or anything else. Left side could be document format. I can change to LAB right now, but it doesnt stick to next image. I love to be able to save my own defaults than white and gra. Every single time I use this I have to go and manually set left one to black and right to white anyway because I rarly use this on other things than masks. It is really annoying After pushing through those 250 portraits since I bought Affinity, I'm really getting tired to recheck "current and below", I never retouch on background or main pixel layers and wouldn't suggest anyone to do it either. Make a new layer then use the healing brush with "current and below" is the safest way to use it anyway, so could it be possible to have persistent settings on these as-well? Check next 5 minutes to see what I mean of luminosity blending: Thats all for now Best regards, Aleksander
  17. Hello guys, Thanks for developing this nice application. I have some issues merging stacked images from "new stack" option. I try merge 20 images and it doesn't start doing anything even after 15 minutes, but the RAM usage is over 30 GB, all JPGs only. Force quitting program from task manager is the only way to solve it. The stacking in any of the menu options takes too long in stable or BETA, almost 5 minute just for a simple stack process. I also have issues with Panorama and HDR stacking like in previous stable edition. Aligning HDR brackets will sometime lock to skies and move the landscape, you know how that story ends. The HDR noise reduction removes important details and replace them with big artifacts or just massive blotches of black/nothing. The "tonemapping" function - or your RAW converter - have a long way to go. I get the cringe every time I need to go in there, and the results I get can easily get better surpassed by cellphone apps. It feels like I'm pushing a JPG every time I'm in that converter and not a RAW file, the details instantly clip to black using "black point" setting, but you did some magic with the latest "highlight" and "shadow" slider, it feels better. Worst part is the crazy lagg I get from pushing any of the sliders, mouse and system freeze for seconds before slider jumps to "next" spot, even freeze my Spotify playing. This is a 12 core Threadripper 4 GHz with 32 GB RAM, 1080 Ti and NVMe SSDs, so it should be able to handle a basic RAW converter, I got CaptureOne Pro v11 and no problem there with a lot more tools and stuff. I don't find any way to tune the Panorama merge function like in PtGui, I wish it had more options like that program. I don't know if it is possible to tweek the perspective after the merge, but there should be more features while having the image as layers, thats when you got the most power to fix things. There is one function I miss from PS CC and I hope you can add similar function, because this is invaluable when using a Wacom tablet like I do. Just FYI, I replace mouse buttons on my pen, so this works great for me: In brush tool (PS CC), hold (Left Alt), Hold (Right mouse click), move mouse up and down to change size of any brush tool. Move mouse side to side to change the hardness. Don't take the critic too hard, I know you're not Adobe and I probably won't get any of the things I'm asking for, but I hope you guys spend more time on the features above. The stacking features and RAW converter/tonemapping should really be top priority for you to fix. I just left Adobe but I feel forced to go buy PtGui because this stacking you got going on never works for me. Best regards Aleksander
  18. One more "small" thing" I made an RGB selection of the whole composite, then I thought "Hmm, I need to add more contrast in to the mask to make gray almost black"... Then I tried adding a curve to the mask just like I've been doing for 15 years in PS CC, to adjust the mask, but I don't think it is possible in Affinity Photo? Am I right? In thats the case, I request this function too In Photoshop I was using CTRL+M or CMD+M on layer masks to edit the mask itself, it was extremely useful to make better selections and controlled adjustments. Best regards, Aleksander
  19. atefoto

    Feedback on Beta

    Thanks for your data, I'll set aside 1 hour on Friday to make same measurements - as long as no clients "need" more images. Best regards, Aleksander
  20. atefoto

    Feedback on Beta

    Fantastic results man, I'll be happy to see a screencast while you do this Anyway, it might be down to what you're used to, or I in other words. I've been using (and still using) CaptureOne V12 Pro (since V6), and I find the lack of the RAW converter or "tone mapper" to be a challenge for me. I might have to sit down some days and just force me throug it, but I hope thats now how the developers want us to adapt to it (?). Regarding the alignment, the images is always misalinged on my side despite I check "align images". Did you have to do something special to get them aligned? I always get the rear hilltop top to be "ghostlike", double hilltops where one is semi-transparent. Regarding the time, I saw GamersNexus yesterday state that some graphics applications like GHz rather than more cores - like the Adobe apps. I got AMD with multiple cores, 12 actually, could that be the reason? Mine is running 3.9 GHz. I know Intel ones run above 4 GHz easily. Video is not coming today, it's been over my head with work. Portraits for christmas cards, family shoots etc. I'm not complaining, but I don't have the time today to record my problem. In 20 minutes a new client arrives, then rest of the day off with GF I hope you can put aside some time to make a short video of the stacking above, I would appreciate a lot Best regards, Aleksander
  21. atefoto

    Feedback on Beta

    Yeah, thats the problem. It can last for 5 seconds every time, and it happends a couple times pr image.
  22. atefoto

    Feedback on Beta

    Until video is ready, here is a couple of sets for stacking which I'm not too afaid to share. JottaCloud https://www.jottacloud.com/s/151edd6a29a269d44699eeb494ca1872525
  23. atefoto

    Feedback on Beta

    Impossible, the interface and PC hang so much that even SnagIt, ShadowPlay and other recording applications stop working and give error message. I have to give another try tomorrow, maybe trying to record with my cellphone or so.. I notice CPU usage is always less than 20% total GPU is always less than 5% when stacking. Doesn't Affinity take advantage of multicore or GPU power when stacking? Disk read/write speed is low as-well, and RAM usage was only 4 of 32 GB. The wacom shortcut works, but I do believe it is ALT+LeftMB+RightMB to enable size and hardness changes Anyway, that was very helpful. I'll also upload the files to a cloud when I'm retrying this again. Aleksander
  24. atefoto

    Feedback on Beta

    You're welcome. Well, issue is that I can try to move one slider just a bit, and suddenly whole PC freeze without any reason. I have no problems in similar programs, and I had Photoshop some weeks ago, no problem there either. CaptureOne is a very intensive application, even there I have no problem. I'll try to make a video tomorrow if I have time. The freeze I notice is not the kind of "its only a bit slow", but it is actually bogging down the PC completely.. It even interfere with playing a song on Spotify, and thats by just dragging the whitebalance on one regular 24 Megapixel RAW file. I'm only stacking two 24 megapixel RAWs, and that takes a lot of time - sometimes. Tonemapping them is even worse than regular RAW, but that is kind of expected since RAW editor also laggs on one RAW file. I'll try to do this next time I'm in Affinity, thank you. Just check in on the thread tomorrow, I'll try to get that video going to show you my problem. Aleksander
×