Jump to content

Mr. K

Members
  • Content Count

    510
  • Joined

  • Last visited

Posts posted by Mr. K


  1. 9 hours ago, walt.farrell said:

    3. To use the Crop Tool in a macro, you record the steps of choosing the tool, then selecting the mode you want, then moving the crop box to position it for the crop you want, then pressing Apply. The macro will then perform that same crop when you run it.

    What I want is to have the macro select the crop tool, then select the preset mode, and then stop. It only saves the macro if I apply the crop. That is not what I want.


  2. 22 hours ago, AdrianB said:

    I have to say I absolutely love Affinity Publisher and I'm usually quite good at figuring out user interfaces but for this one I was completely baffled. :62_dizzy_face::1_grinning:

    I've thought about this a bit, and I feel it could be made clearer and easier. The triangles are picking certain cells, and cell that are even beyond the cells shown in the editing graphic. Maybe it would be better to select the cells to act on. There has to be a better way!


  3. I will disagree. I don't care if you call it a bug or not, but my opinion is it should work differently than it does. I think that changes in the window should be entered when the window is closed, but they are not. I have to enter a number (and it does not matter if I enter the PX or not as you can see in my screen shot,) press enter, and the press close. If I enter a number and just press close, then nothing changes. If I move the slider and press close, the change is accepted.

     

    Screen Shot 2019-04-09 at 12.51.56 PM.png


  4. I have yet to figure out how I enter a numeric blur amount and make it stay set. If I use the slider, then the amount is set, but entering the amount in the numeric field does not always make it set to number entered. I think it should. Look at the second screen shot. It shows 30 entered in the numeric field, but the slider is at 0. That is wrong. Sometimes pressing enter sets the amount, sometimes it does not.

    404075321_ScreenShot2019-04-04at6_46_53AM.thumb.png.e945c246959e9f389ea2c48fbc04e63c.png

    1184246610_ScreenShot2019-04-04at7_03_36AM.thumb.png.460c3d3fb3cc1a525f3afb4be5e9cd55.png


  5. I think this is a bug? When I double click to the right of a hyperlink's name (in this case Purchased) in the hyperlink panel it brings up the Hyperlink Properties dialog box, good so far. When the hyperlink is a page, then the dialog box always says it's linked to Page 1, and that is not true. I think it should show me the actual target of the Page hyperlink. In this case I have the Page hyperlink set to page 4, yet it shows page 1.

    2137857133_ScreenShot2019-04-04at6_27_43AM.thumb.png.faf2fb1a5f8536d2feaac9019590c178.png

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.