Jump to content

verysame

Members
  • Posts

    791
  • Joined

Everything posted by verysame

  1. Try Blender 3D. You can export SVG files from AD to Blender, extrude the SVG, add lighting, textures, etc. You can even export an SVG from Blender.
  2. As it is for me as I don't use Wet Edges with the basic brushes and every time I switch to a brush that uses it and I go back to the basic brush (or many other brushes from other categories) I have to switch the Wet Edge off. What is even worse, I can't obviously memorize this fastidious setting for all the brushes so for lots of brushes from other categories that don't use the Wet Edge I end up being extremely confused as I can't tell for sure what their original setting was. So, I have to select a basic brush because I know it doesn't use Wet Edge, switch to the other category I want use the brush from, and finally find out what its setting is. Unbelievable.
  3. Thank you, Walt The way you say it makes sense. I should be able to change the topic and adjust my initial post.
  4. Walt, don't you see how confusing this is? The round brush doesn't use Wet Edges and so many other brushes. So, switching brush and going back to the round brush I would expect to be using the same exact settings that brush has been shipped with, that is no Wet Edges. Why do we need to complicate things?
  5. I know we had this conversation in the past and I understand for some of you the way it works makes sense, but it totally doesn't for me (and I'm sure, for others). So, I'm formally requesting to accommodate for users like me who are used to other bitmap editing software were this extremely confusing behavior doesn't happen. I don't want to have to tweak myriads of brush settings only to avoid something that can be done once and for all by adding a simple option. The screen record below shows the issue and the fix is not by changing one of the three status option per-brush. A simpler way exists. 2020-08-26 10-57-50.mp4
  6. Some brushes use the Wet Edges mode but changing to a brush that by default doesn't use that setting doesn't revert the Wet Edges to off. This is very confusing. I can't remember each brush setting and there's no way to know whether the setting were originally designed to have the Wet Edge on or off. Interestingly among the default brush libraries this doesn't seem to happen only with the OIL brushes which switch Wet Edges on and off based on the factory settings. Thanks @walt.farrell for the heads up on a better topic title.
  7. Thank you @MEB and @Chris B for providing your feedback and confirming the issues. I'm glad you were able to confirm the unexpected behavior and that this will be looked into. Sorry for having insisted. I thought the behavior was odd and thus I was trying to get this noticed. I understand that it might take some time to get feedback and I'll keep that in mind for my future posts. Thanks and stay safe.
  8. Thank you for providing your feedback, Walt. I feel at least there's someone to have a conversation with here. As for the workload if you check this section of the forum other threads are receiving contributions from moderators. So, their silence regarding my posts is a mystery to me. As for whether the behavior can be considered a bug or not, you're right. It could be something be worth mentioning in the feedback section. That said, it would be logical for some moderator to chime in on this and move the thread to the proper section if they see fit. But I guess we can agree on the fact that the current behavior has no reasonable purpose and it actually turns out to be counter-productive (unless you see some use of it). The thing is, with the moderators neglecting my post here the there's no way we can push this forward towards a productive discussion. Again, thanks for participating.
  9. Alright, I think it's official: the moderators only help some users, not everyone. Not sure why but it's quite disappointing.
  10. Thanks for trying, @Ron P. Here's a video (not sure it will play OK, it's an MKV — if not, I'll convert it to MP4) As you can see in the video there are actually two issues occurring. Selection from hidden layers is not possible. This is quite a disadvantage as the user is forced to un-hide all hidden layers to get their selections. The issue I mentioned in this thread is shown towards the end of the clip. When I select the underneath layer transparency the layer itself is also selected in the layer stack, which is inconvenient. In fact, the reason why some layer's selection is needed is to use that on the current layer, mostly for masking reasons. So, with the current Affinity Photo behavior I have to also de-select the layer in the layer stack by clicking on the current layer again. Hope that makes sense. P.S. I have a screen cast key recorder in the video but there's some lag between the action and the on-screen information. 2020-07-23 15-32-39.mp4
  11. Thanks, Walt I'm rather surprised as in this very section of the forum they're actually responding to other posts. Maybe I'm not welcome anymore 🤨
  12. When combining selections from across multiple layers by CTRL + left clicking on the layer we want to copy the selection from, the layer also gets selected. If I want to use that selection to mask the active layer I then need to select the active layer only to de-select the other layer. 1.8.3.641
  13. I see your point. Well, I guess that the Feature Requests & Suggestion is kinda useless then: we don't know if they did read what we posted, what they think, what are the chances of seeing our request full-filled, or whether there could be a reaction to it or not at all. In other words, I was right a long time ago when I decided to stop posting 🙄 Maybe it's time to go silent again.
  14. I'm a registered user since 2016 and I know they do respond, they did in the past. From my experience, most of the times they do it if it's a new user but I think taking care of older user it's as well important. I still hope they'll respond here. The points I suggested are among some of the most requested. I discussed Affinity on other forums, blogs, and among the difficulties, short comes, and issues often raised by other users, these are by far the most common ones. It would be a mistake to ignore them.
  15. Still hoping to see some of the following addressed soon. The gradient tool The use of the gradient tool is quite convoluted at the moment. It never picks the default fill colors. It would be better if the user could freely move both sides of the gradient tool, whereas right now one side is always locked as a pivot. It makes the placement of the gradient tool more complicated than it needs to be. It always resets to its default status. It would be very handy if it could just start from the last settings used (I use the Radial type a lot). Other quirks Selections: having to use the buttons to add, subtract, intersect slows down the workflow quite a lot. There’s really no chance to use the shortcuts here? When soloing a layer there’s no way to keep the layer soloed and preview its mask’s content at the same time. Boolean operations for selections among multiple layers it’s still not possible. It’s not possible to create a selection from an hidden layer. These are all aspects that can speed up the work tremendously, especially for people who do use the keyboard a lot. Hope to see some reaction to this post.
  16. Check Darktable. It's one of the most powerful RAW editor, it's free, and to some it resembles LR a little. Also, the development is quite active and if you want to try new features there are nightly builds.
  17. You're late, we figured this out long ago in this thread. Again, you're missing the point either voluntarily or simply because you're not getting it. Not sure which is worse. Please, explain this to @Old Bruce who thought you said it is not a rule.
  18. Of course some brushes need the wet edges. It would be so darn simple: for brushes that need wet edges let's have it on by default. Just do not let these brushes affect other brushes that don't need wet edges unless the user want to. That's where customization steps in. Is that so complicated to understand as far as consistency goes? Instead, no, it got messed up. The software decides for you, randomly, which brushes are affected and which not. It's basically breaking the ABC of good design.
  19. I'm starting having serious doubts about my understanding of English. He said: That is the rule and he also said it is not a one size fits all rule. So, he's only saying that may not be fine for everyone but that is still a rule. So, what makes you infer he's stating that it is not a rule?
  20. Oh man, no offense, but you can't really see further distance than your nose. "That is the rule" what that even mean? Because it's a rule it's good or it cannot be changed? This is not Moses tablets. "You make it as consistent or as inconsistent" It's already inconsistent. I have zero choice in how the program has been designed. It starts like that. The way brushes behave when it comes to using previous wet edges status is already random. The fact that I can customize it doesn't make it less consistent. In order to be consistent all brushes should behave the same way. Isn't that the meaning of consistency? Randomness is the opposite. Worse, randomness without any explanation of why. Why some do a certain thing and why some don't. I get it, it works for you. For a lucky coincidence you're fine with the way they work now. Also, considered none of the developers expressed any opinion on this, this whole messed-up brushes behavior could just be an overlooked design choice. Or not, who knows? Well, they said GPU wasn't a thing...
  21. @R C-R I even asked what do you call this It is clear that that's not a setting to you. What do you call it then? I'm not a native speaker but I don't think I'm speaking gibberish either. And let me reiterate: there's no rule on how a brush react to the wet edges. Some carry over the wet edges from other brushes, some don't. That's inconsistent. From a user experience there's no logic in that and can only lead to confusion.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.