Jump to content

Wilson Yan

Members
  • Content count

    18
  • Joined

  • Last visited

About Wilson Yan

  • Rank
    Newbie

Recent Profile Visitors

283 profile views
  1. it happens out of nowhere, my Command and Delete key stop working in a designer file (just this one, I copied the whole thing to a new file and the bug disappears ), it won't let me copy object using command key pressed nor delete a layer by hitting Delete Key.
  2. as title goes, once i check LOCK CHILDREN on for a shape with objects inside, designer turns itself to a frame by frame animation. PLS fix this
  3. Does anyone suffer a lot of crashes and lags from the newly released 1.7 version?
  4. it appears not only to third-party input but also happens when I use the default Mac Pinyin (Chinese Simplified)
  5. I've been using Designer and Photo for about 4 years, they all perform quite well in every professional aspect, it only strikes me recently when I started typing Chinese inside the software, I found a huge bug which is so un-affinity Attaching video here for your convenience, hope this won't carry to the new version in future, or maybe a swift little update if not complicated appreciated! bug video for input chinese.mov
  6. greetings, is there any way I can order affintiy designer book in mainland china? I know the list of nations does not support the address in mainland china, but is it possible to order thru email or sth? Huge Thanks!
  7. hey, guys, i found that in AD 1.5.1 version, a jiggering bug occurs every time i try to select a font in the font selection panel. the cursor will appear moving up and down uncontrollably in the panel thus causes a great obstacle for users to select a specific font which they may want to use. could you check out this and pay some efforts to fix this for the next patch? bunch of thx!
  8. So sad that this version of AD, which is just released lately still has lagging and flickering problems on dragging and resizing geometry objects ( texts and any other vector shapes included). It is so harmful to the essence of great user experience of AD, which used to provide unparallel smoothness in its kind on macs. BTW, I'm running AD on a 2012 MBP with the highest end of specs. ( The same problems had happened after I updated my mbp to sierra last month, with then AD got its 1.4.3 update. ) No such thorny issues observed in AP so far.
  9. for experiment, i just downloaded the 1.5 beta from the forum to try out if this version would work without the problem i'm encountering in the 1.4.3, annnd, it turns out: yes, 1.5 is fine! no lagging and flickering nuts in the beta! i now believe that this must has sth to do with this version of AD
  10. sure, mate, u can check them out below, _____ Hardware Overview: Model Name: MacBook Pro Model Identifier: MacBookPro10,1 Processor Name: Intel Core i7 Processor Speed: 2.7 GHz Number of Processors: 1 Total Number of Cores: 4 L2 Cache (per Core): 256 KB L3 Cache: 8 MB Memory: 16 GB Boot ROM Version: MBP101.00EE.B0A SMC Version (system): 2.3f36 with 512GB ssd storage and this mbp is a late 2012 model.
  11. i found that after i updated my mac os to sierra, there is a lagging problem occurs every time i drag and move objects on canvas, am i alone in this situation? or anyone else going thru this too? the version of AD in my mac is 1.4.3
×