Jump to content

nuaimat

Members
  • Content Count

    10
  • Joined

  • Last visited

Posts posted by nuaimat


  1. 21 minutes ago, Chris B said:

    Hey nuaimat,

    I'm getting the same thing. 

    For what it's worth, it will open if you change the RAW Engine to Serif Labs form the Develop Assistant (tuxedo icon on the top toolbar).

    I will of course pass this back to the developers.

    I had to switch to Apple Raw engine because of this issue, and it used to work fine for the past couple of days: 

     


  2. Hello @MEB thanks for responding, I understand it might vary a little bit from one app to another, but the difference between AF and other apps is huge. 

    Look at this example i made, setting the photos side by side, the Affinity photo one especially looks very very pale. it's way too different than what i saw, and way too different than the camera generated JPEG and way too different than all other 3 apps (Luminar 4, CaptureOne 20, and FastRaw Viewer) 

     

     I just love Affinity photo so much, and i do believe this is something the engineers can fix, also go to my previous message, this seems to happen for Nikon Z50 more than it happens for Nikon D3400 

    af.jpg


  3. Hello 

     

    I recently switched to Affinity photo, currently on the latest version 1.8.4, been using it for like a year and so far loving it. except the following issue.

    I am using Nikon Z50 camera, and set my camera to take photos in RAW + JPEG

    whenever I shoot a photo, then copy the sd card contents to my mac

    1. The JPEG taken by the camera has correct colors / white balance / exposure.

    DSC_2175_original.thumb.JPG.a324de82a10d7b802714fef31d65a017.JPG

    2. Opening the NEF file in Affinity photo develop persona, and change nothing, click develop then export the resulted image to JPG looks so flat, no vibrant enough, and it's really really hard to match the exact white balance i saw or the exact white balance of the original JPEG mentioned in point #1 

    DSC_2175_af.thumb.jpg.6dc698c03945429a9492e00485d35477.jpg

     

    3. Opening the same NEF on Capture One 20, and also changning nothing and export the image to jpg, gives way better image, comparable to #1 but not exactly 

    DSC_2175_c1.thumb.jpg.fd10488ccc0802e3dbcf8ac3485c08c6.jpg

    4. Opening the same NEF on FastRawViewer then taking a screenshot of the view also gives a good result, comparable to #1 but not exactly 

    DSC_2175_screenshot.thumb.png.47e92194da8435fef984a5608a6b2de6.png

    For comparison, i did the same for photos taken with my old Nikon D3400, and surprisingly the resulted image from Affinity photo NEF -> Export is not far from the original JPEG from camera.

    See d3400 original:

    d3400_original.thumb.JPG.7f17949a4775426db6ee9e943a95449b.JPG

      vs d3400 processed in affinity photo (NEF -> Develop -> Export) 

    d3400_af.thumb.jpg.dbf6c83f1789eb6852d34785d0cb8003.jpg

     

    I am wondering what might be causing Affinity photo to be off this much when processing NEF files especially for Nikon Z50 ? does any one with Nikon Z50 faces the same problem? 

     

    Thanks

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.