Jump to content

nuaimat

Members
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by nuaimat

  1. Hey Puck, What Mac OS version are you using? @Old Bruce response above confirmed it's working fine for Mac OS 10.14.6
  2. Then my gut feeling is that Apple RAW engine has changed behavior in 10.15 (Catalina)
  3. Thanks Sam, I am on mac, and recently had to change raw engine to Apple RAW engine, see my previous reply.
  4. I had to switch to Apple Raw engine because of this issue, and it used to work fine for the past couple of days:
  5. attaching one sample NEF file that causes a crash DSC_2967.NEF
  6. Hello Today Affinity photo started crashing whenever i open a RAW (NEF) file, it's opening JPEGs and .afphoto files fine. Attaching crash report. I also clicked "Send to apple" I am on MacOS Catalina 10.15.6 (19G2021) Affinity Photo 1.8.4 crash_report.txt
  7. For future users searching for the same, the workaround for me was not to use Serif lab raw engine, but instead use Apple Raw engine as per the photo below
  8. is anyone out there with Nikon Z50 facing the same problem?
  9. Hello @MEB thanks for responding, I understand it might vary a little bit from one app to another, but the difference between AF and other apps is huge. Look at this example i made, setting the photos side by side, the Affinity photo one especially looks very very pale. it's way too different than what i saw, and way too different than the camera generated JPEG and way too different than all other 3 apps (Luminar 4, CaptureOne 20, and FastRaw Viewer) I just love Affinity photo so much, and i do believe this is something the engineers can fix, also go to my previous message, this seems to happen for Nikon Z50 more than it happens for Nikon D3400
  10. Hello I recently switched to Affinity photo, currently on the latest version 1.8.4, been using it for like a year and so far loving it. except the following issue. I am using Nikon Z50 camera, and set my camera to take photos in RAW + JPEG whenever I shoot a photo, then copy the sd card contents to my mac 1. The JPEG taken by the camera has correct colors / white balance / exposure. 2. Opening the NEF file in Affinity photo develop persona, and change nothing, click develop then export the resulted image to JPG looks so flat, no vibrant enough, and it's really really hard to match the exact white balance i saw or the exact white balance of the original JPEG mentioned in point #1 3. Opening the same NEF on Capture One 20, and also changning nothing and export the image to jpg, gives way better image, comparable to #1 but not exactly 4. Opening the same NEF on FastRawViewer then taking a screenshot of the view also gives a good result, comparable to #1 but not exactly For comparison, i did the same for photos taken with my old Nikon D3400, and surprisingly the resulted image from Affinity photo NEF -> Export is not far from the original JPEG from camera. See d3400 original: vs d3400 processed in affinity photo (NEF -> Develop -> Export) I am wondering what might be causing Affinity photo to be off this much when processing NEF files especially for Nikon Z50 ? does any one with Nikon Z50 faces the same problem? Thanks
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.