Jump to content
You must now use your email address to sign in [click for more info] ×

MwamiAnim8

Members
  • Posts

    8
  • Joined

  • Last visited

  1. Interesting work around. Did you try saving the new designer file as a .aftemplate file instead of the native .afdesign file and if so was the file successfully created?
  2. UPDATE: After days of clicking frantically away, I am now able to save the native .afphoto and .afdesign files without the "Save failed because access to the file was lost" error. Steps done in Designer: - Open a new document (I put some shapes into the document) - Save as .aftemplate file (I saved to the Desktop and the file was created and written no problem) - Closed the application - reopened the .aftemplate file I created in Designer - save as .afdesign The error did not reoccur and the native .afdesign file was created and written. Now the error is not showing up on any new document that I create and save for both Designer and Photo. I am no expert so I can not explain why this works or if it is a permanent solution but it worked for me. Hope this helps and I hope the devs can shed some more light on this.
  3. No Problem. This is the first time I am experiencing corrupt files with Photo and Designer. I am no expert and but I will try a few more tests this weekend on different external drives to see if the error persists. I hope the devs are looking into this
  4. That other error of "Unsupported File Type" comes when opening the 0 kb files created when trying to save and getting the "Save failed because access to the file was lost" However I can open/edit/save .afphoto and .afdesign files previously created and saved before the error appeared.
  5. The damaged files are showing up with no data (0 KB file size) Changing the location doesn't do anything unfortunately, on opening the files I get a failed to open file error. I also tried creating new documents in both Photo and Designer however on saving out a .afphoto or .afdesign file to any location on either my external or internal drives the "Save failed because access to the file was lost" error persists. I also tried running both applications as administrator but still the error persists. I have been using the applications with no issues till today.
  6. Changing location doesn't work. Tried other locations on both internal and external media and the error persists
  7. Running on Windows 10, saving to internal disk (Location, Desktop), Using Photo 1.10.4 and Designer 1.10.4
  8. Same issue, just started today out of the blue. Failed to save document because access to the file was lost with both Photo and Designer. Please Mods Kindly Help!
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.