Jump to content

Garfield

Members
  • Content count

    8
  • Joined

  • Last visited

  1. Perfect, thank you MEB, that resolved my issue , I don't know why I missed that setting. So the paragraph option activates/deactivates it for each paragraph, while the text frame panel activates/deactivates it for the entire text frame. Kind regards Garfield
  2. If I check the "Align to base line grid" option in the paragraph menu, the text will be aligned to the base line grid. in this case I don't expect the text to be vertically centered exactly, because it has to align to the grid. But if I uncheck that option, the text of that particular textbox does no longer need to align to the base line grid (which is doesn't if you look closely in the second screenshot). In this case though, I expect the text to be precisely vertically centered. Please don't confuse the global "Use base line grid" option with the "Align to base line grid" option from the paragraph menu.
  3. Hello, I am running version 1.7.1.404 of Publisher and experiencing an issue where text is not vertically centered correctly when the base line grid is activated. Steps to reproduce: Create a new document and add a text box with some text. Set vertical alignment of the text box to "Centered". In "paragrah options -> base line grid" uncheck the setting "Align to base line grid". Note that the text is vertically centered correctly as one would expect (the base line grid is not activated yet). See screenshot 1. Open the base line grid menu and activate the base line grid by checking the corresponding check box. Note that the text is not vertically centered correctly, it is not in the exact center of the text box. See screenshot 2. Screenshot 1 (base line grid deactivated -> Text vertically centered correctly): Screenshot 2 (Base line grid activated -> Vertical alignment of text is wrong): Kind regards Garfield
  4. Garfield

    Tables

    Hello, I agree with riball in that it would be very useful if the outlines of the table cells were still visible in edit mode. Kind regards Garfield
  5. I still had Internet Explorer 8 installed (I never use it for browsing). After updating to Internet Explorer 11, the help menu works just fine. Problem solved, thank you!
  6. Hello, when I try to open the help menu, a script error is displayed as can be seen in the screenshot. There are no help contents displayed. Kind regards Garfield
  7. Yes, thank you, I can confirm it's fixed, too :)
  8. Hello, I've noticed that the text ruler is not aligned correctly inside of a text frame with 2 columns and 1 cm offset distance to all sides. The text ruler doesn't seem to take the configured offset distance into account and begins with the left text frame border instead of the actual text column border. Notice that on the right side of the left column the text ruler ends 1 cm too early. Kind regards
×