Jump to content

Recommended Posts

When I am recording a new macro, with the background selected, if I press the record button and then press escape, I receive the message "deselected" on the macro screen. I can't seem to get to the "clear selection" so that I can place filters above the background. With the "deselect" any filters applied are as child layers to the background.

Probably a very easy solution, but not for me! 

Any help would be greatly appreciated.

image.thumb.png.6b24badaeab0c31e443a286ea8c95559.png

Share this post


Link to post
Share on other sites

Use either of these solutions:

1) In the Assistant, choose “Add adjustment as a new layer” instead of as a child layer; or

2) After deselecting, choose “Deselect Layers” from the Select menu. This will assure that any new layer is placed on the top of the stack.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.