Jump to content

Recommended Posts

Hi!

I'm new to the software, but have been a pro user of Photohop since 1997.

 

I've opened a png file, 300 dpi, rgb to play with. I've done a shift-command-n to create a new, blank pixel layer, but am unable to paint on the layer. If I create a duplicate of the background layer, I can paint or manipulate the image. Would love some feedback on what I can do to make this work!

Thank you.

 

Running software on an iMac, OSX Yosemite v. 10.10.3 and using an Intuos 5 tablet.

affinityscreengrab.tiff

Share this post


Link to post
Share on other sites

Hi AmandaQB,

 

The 1st background layer is locked, which is why creating a duplicate of it lets you paint on the duplicated layer, as this copy isn't locked.  But having said that, i am surprised you can't paint onto the new pixel layer, as i've carried out the same steps as yourself and can paint onto the new layer (see attached screenshot and my lovely green line).  The only difference is i'm not using a tablet, but that shouldn't really cause this kind of issue.

 

Could you check the Opacity of the brush you are using and make sure its not set to Zero as thats the only way i can replicate the same issue.

 

post-39-0-56791100-1434733001_thumb.png

Share this post


Link to post
Share on other sites

Hi stokerg,

Looks like a closeout and restart of the program was the key on this. It was a brand new install and the very first time I'd opened it. The program is looking quite promising! Thank you for the prompt reply.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×