Jump to content
dalums

HDR on iPad Pro 12.9 slow and buggy.

Recommended Posts

In the Affinity tutorial video, the process is very quick, all 7 incorporated images flash across the screen, and the final HDR looks good. On my iPad Pro 12.9’ current version, running the latest OS, the process takes four minutes, only a single frame appears briefly on the screen and then there’s just the progress bar, barely moving, and the final product after tone mapping looks crude and blurry. I have tried deleting and reloading to no avail. A single frame HDR simulation in Snapseed looks much better. (The 2 star review relates only to the HDR feature).
 
Is it me?
 
(Attempts to upload example failed.)

Share this post


Link to post
Share on other sites

 For some reason, your site is unable to process HDR  images from affinity photo, although I can upload any other JPEG. 

Share this post


Link to post
Share on other sites

Hi Dalums,

Welcome to the forums :)

If possible could you please provide a screen recording of this?

Thanks

Callum

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.