Jump to content
Sign in to follow this  
gregoryb

Inaccurate color (colour) representation in Develop Persona

Recommended Posts

(Please forgive if this has been asked already. I could not find anything on this.)

The Develop Persona does not accurately represent the color/colour in my photos. The Photo Persona does represent sibling JPG file accurately, however. 

I have tried changing the RGB Color Profile to different settings, but this does not solve the problem.

Also, I have tried uploading the raw and JPG files, but the attaching process continues to fail.

I have also opened the file in RawTherapee, and that app does show the colors accurately.

My son also owns Affinity Photo on Windows (I am a Mac user) and he sees the same problem on his system.

What I need is a permanent fix, not a work-around that would need to be performed for every file.

Thank you in advance.

Greg B

 

Share this post


Link to post
Share on other sites

Welcome to the forum Gregory, In develop Persona the is a Develop Assistant.  assistantoptions.png.582d3fcfce4f4a78fd370f26a77b3fd2.png  Have a look at the settings and make adjustments in there to see if alternative settings make a difference.
1324640250_ScreenShot2019-03-17at23_12_51.png.cc3c993fc63e25c266ca1ce221f58614.png


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo, Publisher Beta 1.7.0.140, Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-12, - iPad2 iOS 9.35 B|  Instagram & Flickr - Affinity Designer (ADe) Tutorials - Affinity Photo (APh) Tutorials - Public Domain Images

Share this post


Link to post
Share on other sites

Thank you for the welcome and the suggestion.

I did go thought all of the options, toggling through everything.

While various changes did make some changes, none of them produced the correct color representation. (In my current project, purple is being represented as almost blue in Develop Persona. Photo Persona does represent it as purple.)

BTW, I also tried re-launching with ^/control applied and clears all settings back to default. No change in the behavior.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×