Jump to content

Recommended Posts

Downloaded the software to desktop. Tried running from desktop. Only thing that happened was a symbol in the middle of the screen with the word Affinity and three symbols - the last the close one. Running Windows 10. Dell Laptop with C:\ as SSD and D:\ a HD. Tried rebooting, and then trying to run again - nothing happened apart from above. Tried running as administrator - again nothing. No listing of Serif or Affinity in the programme listing on the Control Panel. No folders for Serif or Affinity in the two Programme folders on the C:\.

Hope that this helps.

 

Affinity on Desktop.png

Share this post


Link to post
Share on other sites

Hi JohnYorke

Are you able to run the installation .exe and to some form of repair or uninstall and then try and re-install?. There is also a tool from Microsoft you can run with solves problems preventing installs and uninstalls that might be worth trying


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×