Jump to content

Recommended Posts

Out of the blue, RAW images are no longer opening the file color – completely screws to pink, purple hues. I've deleted and reinstalled the app on my computer and also cleared/reset the software – problem still persists. 

 

 

General Stats on my environment:

  • macOS Sierra Version 10.12.1 (16B2657)
  • Sony A7R II firmware 3.30
  • Image file .ARW

Any idea why this is happening and how to fix it? 

post-41550-0-51831900-1479167060_thumb.png

post-41550-0-35456500-1479167064_thumb.png

post-41550-0-94519900-1479167067_thumb.png

post-41550-0-52633500-1479167069_thumb.png

Link to post
Share on other sites
  • Moderators

Hi slough614,

Welcome to Affinity Forums :)

This camera is supported in the latest Affinity Photo 1.5 Beta 10. If you want to give it a try you can download it from here. Just remember to keep the Mac App Store version installed since its needed to validate/run the Beta. Alternatively you can wait for the next Mac App Store update in a couple weeks if everything goes well.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.