Jump to content
ManfredFr

Art-Board export does not show all objects

Recommended Posts

Hi ManfredFr,

 

Welcome to the forums.

 

I can't seem to reproduce this issue, is this only happening with the one document or any that you create. If only the one, could you provide a link to the file so it can be checked.

Share this post


Link to post
Share on other sites

Thanks for the file, 

 

I still can't reproduce the issue using Export and PDF for print, the embedded document shows every time. Can you reset Affinity by opening the app with the CTRL key held, on the window that appears, select Clear. Out of interest, which version of Designer are you running.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.