Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Help engine usability issues


rubs
 Share

Recommended Posts

There are some things on the Help engine that could be improved:

  • It doesn't highlight search results. I think this is essential, specially because some pages are very long.
  • Search is quite slow when typing the first one or two characters. I noticed some improvement in the latest beta builds, but as of versionĀ 1.5.0.29 (Windows) it's stil very noticeable.
  • Help should be context-sensitive.
  • No bookmarks.
  • Many more hyperlinks. (This is not directly related to the engine but to help authoring.) The real power of a good Help system relies on it having hyperlinks whenever possible (think Wikipedia).
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.