Jump to content
You must now use your email address to sign in [click for more info] ×

Cannot preview grouped layers


Recommended Posts

In V2 you need to enable the preview from the little hamburger menu of the Layers Panel.

 

From the help...

 Panel Preferences menu which offers:

  • Show Group Thumbnails—when selected (default), each group layer’s thumbnail displays a preview of all the group’s contents. When deselected, a folder icon is shown instead.

Win10 Home x64   |   AMD Ryzen 7 2700X @ 3.7GHz   |   16 GB RAM   |   1TB SSD   |   nVidia GTX 1660   |   Wacom Intuos Pro

Link to comment
Share on other sites

2 minutes ago, Aammppaa said:

In V2 you need to enable the preview from the little hamburger menu of the Layers Panel.

 

From the help...

 Panel Preferences menu which offers:

  • Show Group Thumbnails—when selected (default), each group layer’s thumbnail displays a preview of all the group’s contents. When deselected, a folder icon is shown instead.

Problem solved, thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.