Jump to content
You must now use your email address to sign in [click for more info] ×

Pasted image from clipboard has yellow background


Recommended Posts

When I paste logo from Clipboard into designer and Publisher the background of image is filled with yellow, into word correct white background. Tried all different paste, paste special options and editing pasted object to remove yellow background

image.png.b1e99db5f570d60bfb2cc3f11cf1ca8c.png

Link to comment
Share on other sites

If you open Publisher or Designer, and create a new file, what color is the background of the empty document?

Can you give us a screenshot of that application window, with the document and the Navigator panel visible?

-- Walt
Designer, Photo, and Publisher V1 and V2 at latest retail and beta releases
PC:
    Desktop:  Windows 11 Pro, version 23H2, 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 

    Laptop:  Windows 11 Pro, version 23H2, 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
iPad:  iPad Pro M1, 12.9": iPadOS 17.5, Apple Pencil 2, Magic Keyboard 
Mac:  2023 M2 MacBook Air 15", 16GB memory, macOS Sonoma 14.5

Link to comment
Share on other sites

Shot below, notice the no fill option is yellow in the colour dropdown and will not change to white

image.thumb.png.089cf63b2b40537855bb0ae68bef93ae.png

NOTE  if I paste the above image in it has also yellowed

image.png.9972817d4cb29c3976cd19a3ff46c61b.png

Word paste example

image.thumb.png.b8cdaa5fe88542f7db8229c57bfe2690.png

LG Gram 2023 16 inch, colour normal if pasted to any other application

Link to comment
Share on other sites

Found solution, had to do steps below again, sorry getting old and forgot about this, worked

To do this:

  1. Search for Colour Management from the Start menu and click to open.
  2. In the Devices tab, select the correct monitor from the Devices dropdown menu and make sure Use my settings for this device is selected.
  3. Now click Add... and select sRGB IEC61966-2.1 from the list and click OK. The sRGB IEC61966-2.1 profile should now appear in the Profiles associated with this device: section.
    If there is already a profile associated with the monitor, please use the Remove option first, to ensure the monitor is using the newly appointed sRGB profile.
  4. Select the profile and click Set as Default Profile to make it the default.
  5. Close the Colour Management window and restart your Affinity app.

 

Link to comment
Share on other sites

6 minutes ago, KevinG said:

Found solution,

Yes, that's the direction I was heading in asking my question :) 

Good that you got it figured out.

-- Walt
Designer, Photo, and Publisher V1 and V2 at latest retail and beta releases
PC:
    Desktop:  Windows 11 Pro, version 23H2, 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 

    Laptop:  Windows 11 Pro, version 23H2, 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
iPad:  iPad Pro M1, 12.9": iPadOS 17.5, Apple Pencil 2, Magic Keyboard 
Mac:  2023 M2 MacBook Air 15", 16GB memory, macOS Sonoma 14.5

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.