Jump to content
You must now use your email address to sign in [click for more info] ×

Affinity designer file suddenly corrupted

Recommended Posts

I was working on a file I am using for my research yesterday and it worked perfectly. Today I tried to open it again to continue working on it and I was met with an error message (see below). I am not sure why this would occur? I've been using affinity designer for all of my image processing and have not run into this issue before. I would attach the actual document but it is over the 1 GB limit for this forum. Is there a way I can recover this document? I am using windows 10 and updated my affinity designer to the latest version (1.10.6)


Edited by Emily P.
Link to comment
Share on other sites

Where was the file stored, on the internal drive, a cloud server, NAS, somewhere else?

All 3 1.10.6, & all 3 V21.1 Mac apps; 2020 iMac 27"; 3.8GHz i7, Radeon Pro 5700, 32GB RAM; macOS 10.15.7
Affinity Photo 
1.10.6; Affinity Designer 1.10.6; & all 3 V2 apps for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 15.7

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.