Jump to content

Random horizontal streaks after "merge visible"


Recommended Posts

This continues for a while. Windows 10 and Windows 11, latest Photo (and some previous versions too). As soon as I do merge visible, I find a half a dozen streaks appear all over the image. They are rectangular, about 5 to 10 by 30-40 pixels. They appear in random places. If I "undo" and then do merge visible again these streaks will be at different places. I attached a screen grab with one streak in the middle.

aff streak.jpg

Link to comment
Share on other sites

Hi, @sergebbc and welcome.

This is a known issue. You can solve this if you navigate to Edit -> Preferences -> Performance and untick the Hardware acceleration.

AMD Ryzen 5 5600G | 32 GB DDR4 3200MHz | Sapphire RX 5600 XT 6 GB | Windows 11 Pro (21H2 Build 22000.527)
Affinity Suite V1.10.5.1342
Better translations with: https://www.deepl.com/translator  
SVG preview in Windows Explorer with "SVG-See  Download SVG-See

Halo? I had one before, but it was too small for me!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.