Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

[UI] graphic bug in the "new file" window on mouse hovering


Recommended Posts

Hi, I’ve got a strange graphical issue on mouse hovering (more precisely happening when the mouse goes out of the button) and I can't figure it out!

  • OS : Windows 11
  • PC is a Dell G5 5000 (Intel(R) Core(TM) i7-10700F CPU @ 2.90GHz   2.90 GHz // Nvidia RTX 3070)
  • I've got a similar issue with one other software (Wally from ZSA, a keyboard flashing tool for QMK), which seems wierd
  • I've got the same issu in Affinity Publisher

I'd be glad if you'd had any idea 🙂

 

Edited by EtienneSafa
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.