Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

AP crashing a lot (high dedicated GPU memory usage


Recommended Posts

So I am working in composing a photo with more than 30 layers, and I need MORE! My dedicated GPU memory usage sky rockets in matter of minutes after I start working on this photo and AP crashes. Does anyone have a solution how to minimize my GPU usage?

I have:

Radeon RX580 with 8GB

AMD Ryzen 5 3600 6-Core Processor with 3.59 GHz

16GB RAM

Thanks.

Link to comment
Share on other sites

  • Moderators

Hi @Mrrrky,

Sorry to hear the trouble you are having.

Can you 1st check to see if openCL is enabled in Preferences>Performance and if it is, please disable it and try using Affinity again. 

Also can you have a look at this list to make sure your not running any 3rd party apps that can cause issues with Affinity.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.