Jump to content

Recommended Posts

  • 2 weeks later...
  • Moderators

Hi both,

Sorry for the delayed reply. 

We can't seem to replicate this issue here. I actually checked about 100 brushes recently on all platforms/apps with a Wacom Intous 4 and I've not seen this at all. I wonder if it's a hardware specific issue? 

What Tablet model have you got? What are your pen side buttons mapped to? 

 

L.E : You seem to reproduce this quite reliably. Can you open up your Wacom preferences and keep an eye on the pressure monitor? When you get a "full pressure" stroke, is that recorded in the pressure monitor? 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.