Jump to content
Desmond

Clone stamp tool does not work, Yosemite.

Recommended Posts

Hi, I just downloaded the trial version today [25/09/2015] and installed it on my 2 week old iMac with Yosemite.

Presently I use Photoshop Elements 9 and didn't want to spend a lot on more software for my new computer.

I like the initial look and feel of the program and the fact that command-L brings up the much used levels option that I am used to.

Another aspect of Photoshop that I sometimes use is the clone stamp tool and I tried this next,

It works the same way as Elements in that alt-click selects the starting point and shows a little "+" as the source point.

But when I start trying to clone the way I do in Photoshop nothing happens.

Opacity and flow are both at their default 100% and hardness at 80%.

Am I doing something wrong?

Share this post


Link to post
Share on other sites

Hi Desmond,

Welcome to Affinity Forums :)

Are you sure you have the image/photo layer selected and not the Level adjustement layer?

Thanks for the reply. I will check that when I get home, 10:00 am on Friday here :) I doubt I had a levels layer open unless that happens automatically when you do a levels adjustment(?)

Share this post


Link to post
Share on other sites

Ok, I tried it again and see that if I do a levels adjustment it automatically starts a new layer which means I need to click back to the background to do a clone stamp adjustment :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×