Jump to content

Recommended Posts

Trying to batch process some images. Starting a new batch job, add some .jpg files, apply one action I just configured (just a simple brightness increase) Tick Save into original location. OK button is always dimmed so the bacth can't be started. 

Am I missing something?  Also tried a custom destination folder but same problem. Tried other macros/pictures but same problem: OK button always dimmed. 

Access privileges in destination folder are ok. 

Using Affinity Photo 1..8.3 on Mac OS Catalina 10.15.2

Share this post


Link to post
Share on other sites

Look at the dialog carefully, as you may have missed an "Authorize" button or something like that.


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.3.641 and 1.8.4.693 Beta   / Affinity Designer 1.8.3.641 and 1.8.4.693 Beta  / Affinity Publisher 1.8.3.641 and 1.8.4.687 Beta.

Share this post


Link to post
Share on other sites

Can you give us a screenshot of the New Batch Job dialog when you're trying to get it to run?

 


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.3.641 and 1.8.4.693 Beta   / Affinity Designer 1.8.3.641 and 1.8.4.693 Beta  / Affinity Publisher 1.8.3.641 and 1.8.4.687 Beta.

Share this post


Link to post
Share on other sites

That's really weird... If I authorize the specific folder I want to use (same folder as source files) then OK stays grey. If I authorize the default directory that pops up when I click Authorize then OK is active and I can proceed. 

After this, even choosing a totally different source directory (on a different volume) doesn't require authorize anymore, and OK is active from the beginning... Whatever it was it now works!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.