Jump to content

Recommended Posts

I've been going through the affinity photo workbook practicing with focus merging but I've been having a problem. Whenever I close affinity photo and go back to work on the photo, all of the images in the sources panel are gone leaving me unable to continue with the project. I made sure I was using the clone brush tool and had a layer selected. Also I looked for a setting about saving those images with the document somehow, similar to the save history with document option, but didn't find anything like that either. Searching through the forums I found 2 other posts with the same issue but they were both from over 3 years ago and had no solution. Any help with this would be appreciated.

I am on windows 10 and am using version 1.8.3.641 of affinity photo

Share this post


Link to post
Share on other sites

Hi Airon, 

Welcome to the forums

Unfortunately this is a known bug it should be fixed soon.

Thanks

C


Please tag me using @ in your reply so I can be sure to respond ASAP.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.