Jump to content
randomobject

AD keeps resetting the studio / context tools / tools

Recommended Posts

Hi all - so my AD keeps sporadically resetting on open, where I have to go to:

View >  Show Context Toobar
View > Show Toolbar
View > Show Tools
View > Studio > and uncheck Hide Studio

to get me back to how I last left it.

I think it happens mostly when I open a file without first launching AD but it's too sporadic to pin-point (I forget). I know 'tab' toggles the UI.

AD version 1.7.2
MacBook Pro (Retina, 15-inch, Mid 2015)
OSX 10.14.6

Thanks

V

Share this post


Link to post
Share on other sites

Hi randomobject,

There is a known issue in 1.7.2 and 1.7.3 (you may want to also upgrade to 1.7.3 as you mentioned you're on 1.7.2) that closing the application down after toggling the UI off using Tab will cause the UI to fail to appear when restarted and instead you have to turn everything back on as you have listed. It sounds like this is what is happening in your case. 

This has been fixed in the upcoming 1.8 :) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.