Jump to content

Recommended Posts

I have two Mac's running the same O/S and the Same version of Affinity Designer (1.3.2).  When I hit Command O to open a document, both Macs display different Open Windows.  Does anyone know why and more importantly, how do I change the setting of this window?

 

One window shows a share and tag button the other one does not.  Also, when I do a search, one will let me search This Mac, "Desktop"(or current folder) and Shared Folders,  and the other computers open dialog window will only let me search "this mac".  Hopefully you can see the differences.

post-4966-0-89044000-1436413439_thumb.png

post-4966-0-09513200-1436413448_thumb.png

Share this post


Link to post
Share on other sites

One is a Finder window & the other is an Open dialog in Affinty.

Ok but I get the different window's even when I hit file open.  So how come one computer opens a finder window and the other one opens an open dialog?

Share this post


Link to post
Share on other sites

Here are the screen shots.  Screenshot 2 from above is from the 2008 Macbook Pro. Screenshot 1 is from 2015 Macbook Pro.  

 

Now before you tell me the the issue is because of the computer being an older one, if I download the affinity beta on the 2008 MBP, the open dialog takes on the same characteristics of the 2015 one.  So in other words, the MAS version uses the open dialog but the Beta uses the Finder window.  On the 2015 computer, it opens using the finder window in either the MAS or Beta version.

 

 

Screen Shots deleted by Signguy

Share this post


Link to post
Share on other sites

Hi Signguy,

 

Thanks for the info.

 

I was more concerned that Yosemite was at the same version number on both MBP's.

 

It's possible that there are issues with the Preferences on one or both MBP's.

 

I'm at work, on an old Mac Pro running Snow Leopard so I can't run Affinity here.

 

I shall pick this up on my Yosemite iMac at home in around 4 hours.

 

Hopefully someone else will be able to sort it out for you before then!

 

Paul.

Share this post


Link to post
Share on other sites

Sounds good,  I'd be interested to know how it works on your end.  I'm going to delete the above about windows because of serial numbers.

 

I look forward to finding a solution even if I have to delete a preference file.  I just don't know where to look.

Share this post


Link to post
Share on other sites

Hi Signguy,

 

I tested both the AD MAS & AD Beta + AP Beta on my existing Yosemite 10.10.4 (14E46) installation & a clean install of Yosemite 10.10.4 (14E46) on an external drive.

 

I had not noticed it before, but the Open dialogs are just different between versions, along with other 'under the hood changes'.

 

Screen shots:

 

 

 

 

 

 

 

So it's just a difference, not anything 'wrong'.

 

Paul.

Share this post


Link to post
Share on other sites

I don't think that this is something with the different versions.  Same version on both MacBooks provide different open dialog windows.   It seems to be a system issue based on something else.  If you try opening pages or numbers and open a document, you get the same type of window.  One window has a green + in upper left of window and the other one does not but has a "new document" button on the bottom left of window. 

 

I even reinstalled Yosemite today on the internal drive of the 2008 MBP thinking that it might be a setting or preference file and it didn't make a difference.

I noticed this a while ago but just never brought it up because when I ran the Betas, I got the Open dialog window with the green + in the upper left of the window.  This is the one I prefer because I can click on my folder name in the left pane and then hit command F and search for a file in that particular folder.   You can't do that with the other open dialog, it forces you to search the entire mac and not a specific folder.

 

This has me perplexed and frustrated.  I guess that I will always just run the betas but that isn't always a good idea in a production environment.  

 

(Just discovered that the open dialog in Safari opens with the green +.  There seems to be an inconsistency in OS X on the open dialog window)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.