Jump to content

Search the Community

Showing results for tags 'eraser tool'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Hi, I Need help. A few days ago my eraser tool changed the look and now I can't properly erase bits and pieces I don't Need for my artwork. The tool now Looks a bit like a Perforator and it does not erase well, Looks a bit like a Helix. I attached a screenshot. I tried to install Affinity new but the Problem did not go away. 1_eraser.afphoto
  2. I have been using AP for several months with no problem. Recently, however, I started using the Eraser tool rather extensively. The program totally closes pretty often when I go to the top left-hand corner of the window to change the size of my Eraser tool. I have done a soft reset as I read about in another post and the problem persists. I am working on the newest version of AP on a Mac. The crashes have happened when working with different files, so I don't think a particular file is the problem.
  3. When using the paint or eraser tools on the iPad is there anyway of showing where I am drawing? Like on the laptop (Image below)?
  4. I'm on Affinity Designer. From the beginning the eraser tool has worked flawlessly to mask parts of layers that I wanted to hide/remove. Suddenly it doesn't. I click on the layer, go to pixel persona, and select the eraser brush tool. Now instead of masking chunks of layer with brush strokes when I draw: it simply does nothing. No marks are made. I've tried with both my tablet pen and my mouse (on surface pro 4) over and over again and the assistant adds the masking layer like it's supposed to, and the masking layer is there as a child layer to the layer I'm trying to mask--as though I have actually properly masked something--and yet nothing is done. It's like it's invisible on the screen. Nothing is erased from the original layer like it's intended to do. I haven't changed anything about the preferences or settings, I was literally working on the same drawing for hours and suddenly the eraser brush tool just did this (became obsolete) and I am not sure how to fix it. If anyone has any advice please let me know : (
  5. Hi, I hope you can understand my poor English :unsure: I tried to make a poster from an Illustartor-tutorial. There is a hill with 2 peaks of snow. In the AI-version is a eraser-tool used, to achieve a rough edge of the snow. AD does not have an eraser, so I used the vector-brush-tool. And it worked well. But the colour of the hill was not satisfying, so I did change it. And also, I wanted to change the colour of the vector-brush. And that did not work at all. I made a video using the history of AD. There are 2 videos, they are showing a simple version in 2 ways, because it was not possible to record the layer-palette and the history completely on one screen. I wanted to change the dark blue colour to another one (not that awful green, but it's good for demonstration purpose), either the hill as well as the erased snow, but the snow should stay white. As you can see, that either the dark blue erased object, made by the vector-brush, did not change the colour to green, or the snow became green. What is wrong? How can I change the colour of the brushed snow from dark blue to green? Video 1.zipVideo 2.zip Falls jemand besser deutsch versteht als ich englisch schrieben kann: Ich wollte das Beispiel für ein Poster, das für den Adobe Illustrator erstellt wurde, in AD nachbauen. Da das Problem jederzeit reproduzierbar ist, habe ich eine vereinfachte Version des Vorgangs aufgezeichnet. 2 Videos deshalb, weil die Farbauswahl, die Ebenenpalette und die History nicht gleichzeitig auf dem Bildschirm Platz hatten. Ich habe also einen dunkelblauen Berg erstellt, einen hellblauen Himmel und 2 weiße Ellipsen für die Schneespitzen. Diese Ellipsen wurden dann unter den Berg gezogen. Im Original wurde im AI ein Eraser benutzt, um die runden Kanten des Schnees rau zu machen. Da ich im AD keinen Radierer kenne, habe ich den Vektorpinsel mit der Farbe des Bergs verwendet. Das hat auch gut funktioniert. Als ich dann beim Poster langsam fertig wurde stellte ich fest, dass ich die Farbe des Bergs etwas ändern wollte, was ja auch kein Problem war. Allerdings musste ich auch den Bereich, der mit dem Vektorpinsel erstellt wurde, an die neue Farbe des Bergs anpassen. Zur besseren Darstellung habe ich absichtlich ein helles grün genommen. Damit bin ich gescheitert. gegen Ende der Videos erkennt man, dass ich die Farbe nicht ändern konnte bzw., dass sich die Farbe des weißen Schnees geändert hat. Weiß jemand, was ich da falsch gemacht habe oder hätte ich ein anderes Werkzeug anstelle des Vektorpinsels verwenden müssen?
  6. I'm new to affinity, trying it out to see if I like it. But I'm struggling here.... How do you delete or erase part of a line segment in a shape? I have two overlapping shapes, and I want to make them into one and delete the overlap. I rasterized the shape, but is there a way to un-rasterize it in its new form? Or is there a way to get a cleaner cut from a line segment with out it being pixelated in the first place?
×