Jump to content

Search the Community

Showing results for tags 'apublisher'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. 1. Create a style for a text frame in APu where the text is vertically centered. 2. Export the Styles Category. 3. Import the Styles Category in AP. Result: Everything works, but the text is not vertically centered aligned anymore. Textboxen.afstyles
  2. I have a large volume of text I wish to format into 4 columns over a two-page spread. I copied the text out of Swift Publisher, and pasted it into a single column text box in Affinity Publisher, thinking this would be a routine operation. Instead it has turned into an ordeal. As you can see from the movie I’ve attached, when I select the text box and click on the little column adjustment tool, the text does not reflow in anything remotely resembling a logical way. I thought maybe the text block had picked up some weird invisible characters/artifacts in Swift Publisher, so I dropped it into a TextEdit document first and converted it to plain text, THEN copied it into AP. This had no effect whatsoever on the problem. I feel like I’m going to have to retype it from scratch to get what I want, and what I want does not strike me as anything fancy, or complicated, or unreasonable. This looks like a bug to me. Is there a fix? Thank you for your help. Incomprehensible_Text_Box_Column_Behavior.mov
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.