Jump to content

Search the Community

Showing results for tags 'afd-3541'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Are you using the latest release version: Yes Can you reproduce it: Yes Does it happen for a new document: Yes What is your operating system and version: Win10 1809 17763.107 Any unusual hardware: Intel HD Graphics 4600 Did this same thing used to work: The last image was working fine on 1.6.5 Behavior: 1. The brush is on the left pixel like 1% of the size, the right pixel is over 99% of size: Paint the next pixels not previous. + Works fine with the brush 1px, but is is bigger its paint the previous pixels. 2. The input box need to be unfocused like the other input after the content was changed and pressed Enter. 3. I think you see the problem on it. - After i remove the settings from AppData i see to work fine. I don't know from what is. + I think is only for this document. recipe_book.afdesign
  2. Hello, I have a small issue in Affinity Designer on Windows 10 When a select the opacity fill field, noise field & stroke opacity field and stroke noise in the color panel, validating the value does not change the focus and any letter or number typed then will be written in the opacity field. How to reproduce : Create a basic vector shape Select the fill or stroke opacity field in the color panel Change the value Press Enter to validate the value Press any keys ( v for instance to select the select tool) Notice how the letter appear in the opacity field Expected behaviour : On pressing the "Enter" key, the field value is validated and the focus exit the opacity field. This works fine for any color values (saturation,luminosity,etc...) in the field just above for instance. I use WIndows 10 and I could reproduce the issue on Affinity 1.6.1,2,3,4,5 & 1.7.0
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.