Jump to content

Search the Community

Showing results for tags 'not working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 28 results

  1. I created a image paint brush that is basically the text of the watermark I want to use on my images when I upload them online and I can't figure out how to change the colour. It seems like it is always in the colour black no matter what colour I have selected. It also doesn't seem to work... as in it's freezing constantly. I haven't been able to get one photo finished and all I'm doing is adding the watermark/ paint brush to it... no other editing is being done.
  2. Attempted to blend an imported photo into a black background using the transparency tool, something I've done many times in the past, but this isn't working in version 1.4. Anyone else? Any solutions?
  3. Hi, I'm new to this forum. I'm having major problems with exporting my files as png/pdf. During export AD basically freezes. I read that it is most likely a MAC update problem; they've completely dropped the ball these past few updates. I have Affinity Design 1.3.5 and I downloaded Beta 1.3.5.1 - is there another AD out there? Does anyone have a suggestion as to how to export my images, as I am in crunch to get my logo on product labels and displays? Thanks!
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.