Jump to content

Search the Community

Showing results for tags 'brush lag'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hi there good folks in the Affinity forums, first of all, I want to say, that I do like the software very much and I really try to find a solution for my problem here. I've seen variations of this issue in other threads before, but but it seemed, that there is no solution to this. Here are my problems: In Affinity Photo and Designer (Pixel and Designer Persona) I experience serious brush lag and all in all performance issues. This happens with brushes in all sizes and complexities, even with the standard default pixel brush. When I rotate my canvas, raster based areas are
  2. I've started to experience consistent glitches when using my pen in Designer. I'm working on an HP Spectre that folds from laptop to tablet and until now, I haven't experienced many issues drawing this way in Designer. Lately when I'm in Pixel mode using the brush tool, I'll have to hold my pen closely over (but not on) my screen for about 10-15 seconds for the brush cursor to appear. If I try drawing before it appears, nothing happens, and sometimes it won't appear at all. When it finally does appear and I'm able to draw something with the brush, more often than not it starts cutting up
  3. I have the trial installed on my Lenovo Ideapad 500 and am seeing a significant lag when using the selection brush tool. I have 16GB RAM but an AMD A10 processor so not sure if that’s the reason. Is there a better setting I should have somewhere? I also notice it’s hard to use the gradient tool due to lag as well. Just curious if I’m the only one wi5 this problem before I go and buy the software.
  4. Hi, I just bought the DAUB Kraken set and am loving the options. I noticed on my desktop, with some of the larger brushes (>100px) I notice I have to paint fairly slowly to get them to render correctly. I just picked up Affinity Photo, so I'm used to Photoshop where I could brush the engine further. Is there anything I can push hardware wise to get more out of the engine? I really love this set, but seems they are quite taxing on the engine itself? I have two screens, one is 4K and the other is 1080p. I tried painting on both and the result is the same. Changing the document size doesn't
  5. When I dock things on the left hand side of the UI and I paint vector or pixel strokes, there is definitely lag in the brush strokes. As soon as I undock them, I get my performance back.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.