Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'PD-941'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 4 results

  1. I am a beginner with Designer, but I have noted a problem, for me. Maybe I am not doing something correctly. When I make a new document, and place a plain svg from Inkscape, in all previous versions of Designer [v1881 and below] I can double click on the imported svg which opens a new window in which I can do color and style fills. In version 1954- I cannot get to a window that allows any editing of the placed svg. Mac OS 13.5, MacBook Pro M1 chip. Please advise the proper terminology of allowing the editing of a placed svg is.
  2. Hi there, can it be that the current Photo Beta for Mac (1954) can only open one image at a time? Whenever I click on multiple images and say 'open' it only ever opens one image. After several attempts via the 'Open' menu it suddenly works, but not always. Strange behavior, I think. I can not explain better, sorry. See videos. Bildschirmaufnahme 2023-08-19 um 08.49.19.mov Bildschirmaufnahme 2023-08-19 um 08.35.05.mov
  3. Using the latest release of Photo Beta, when I import multiple png files, there are no multiple tabs showing. Doesn’t matter how many are brought in. is this a known bug? Is there some setting that needs to be turned on? This is on a MacBook Pro using the latest official OS release and latest Photo beta release. Thanks for any help!!
  4. When opening more than 1 file (in my case 8 in the video below) there is always a one file missing from the tab display. The missing file is alway a random file. Firstly, the files open in random order (which I'd prefer to be in the Finder order), and Secondly, one file is never displayed as a tab but is still there. I have to close all the tabs to get to the missing/invisible file. This could be MacOSX bug only. Please see the video below. missing.mov
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.