Jump to content
You must now use your email address to sign in [click for more info] ×
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'AF-291'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Staff and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.5 Beta New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 6 results

  1. At first I thought this was related to the new phased stroke feature, but I've had this happen with that on and off. Either way, where I've used a stroke that consists of dots, the first dot in the stroke is malformed when outlined or in an exported PDF. I did not have this issue in the prior version of Designer 2.
  2. I am having a problem when Expanding Stoked Paths... RPReplay_Final1687691523.mov
  3. This seems to be a regression from the retail to the beta in Designer Beta 1769
  4. Example A : Seems start gets destroyed Original Expanded Example B : Seems start gets destroyed Original Expanded Example C : Seems dash line style phase will be ignored
  5. I'm working with an old design where I've (unfortunately?) used lots of dashed lines for a pattern fill. I need to convert everything to curves for this job. I'm seeing issues and as a consequence the patterns are no longer consistent across the filled areas. I can't show the actual design but here's an illustration: The red is the original vector and the green at 50% is the result after Layer | Expand Stroke has been applied. The curve has a negative phase and it looks like this gets set to zero when the expand is applied. Also notice the funky shapes top-left and the corner top-right. This is in the latest release of AD under Windows 10. Any thoughts?
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.