Jump to content

dcjohan

Members
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by dcjohan

  1. Looking for the equivalent of Blend IF as available in PS. If such is not available requesting it as a new feature.
  2. I would really like to have available the ability to insert a calendar in which I could place info for any day. The ability to have monthly, quarterly and annual options as well as both landscape and portrait presentation would be very helpful. I'm using the program to create a monthly newsletter and the need for a calendar is high.
  3. We'll call it quits in the forum to keep things "sorta" on track. Always the opportunity to continue offline. '-) Thanks again for your help.
  4. I would have guessed central Europe, but I suppose Spain would not be considered central; just guessing. In the past, especially in my mostly pure Linux days, by far the best support came out of either Europe or Australia. I have no idea why, but such was the case. We were touring in central Europe (Praha, Passau, Salzburg, Vienna, Bratislava, & Budapest) last fall on a music tour hosted by one of our local radio stations. While walking the banks of the Danube outside Vienna one day we encountered a gentleman fishing who had just caught a nice fish and held it up to show me. I took his photo and offered to send him a copy. We chatted for a few minutes during which he asked me where I lived. I told him across Puget Sound on the other side of Seattle. He replied that his to brothers lived in Seattle and worked for Boeing. Its a small world.
  5. Yes you do. Thankfully. Greatly appreciate the additional information!!! I'm posting form the Puget Sound area of Wash State; you?
  6. Amen brother. IF only I could get a few specific graphics programs to run under Linux, winders would be a thing of the past and NOT missed!!. Again, my sincere thanks for sticking with me until we got it solved. Reminds me of my pure Linux days.
  7. First, a big THANKS. Both programs are now running without any switches being set. I'm running the Ultimate version of 7. As you will observe in the attached image I don't have the option "Desktop Windows Manager" but instead a "Desktop Window Manager Session Manager" which WAS disabled; I switched that to Automatic. I did this immediately after changing the "Manager" option above. LOVE that command line!!! I don't have the "DependOnService" option available. That said, everything now appears to be operating according to Hoyle. Again, my sincere thanks for all your help! dave
  8. Being basically lazy I opted to start with option 3 but just did the Photo part. That didn't work. So started all over uninstalling everything, cleaning the Registry of everything Affinity, rebooting, checking Aero by trying a new theme and then back, reinstalling both Photo and Designer, and finally rebooting. No difference. Still get the Aero error. Added the --no-dwm-warning switch to both programs and they run fine that way, but take 90 -120 seconds to load. Machine specs below. Still would like to have them run "natively." Windows 7 64-bit; Version 6.1.7601 Service Pack 1 Build 7601; BIOS Version/Date American Megatrends Inc. 2501, 4/7/2014; AMD FX(tm)-4100 Quad-Core Processor, 3600 Mhz, 2 Core(s), 4 Logical Processor(s); 32GB RAM; NVIDIA GeForce GTX Ti (5CU640SP SM5.0 1GHz/1.33GHz,2MBl2, 4gb 5.4ghZ 128BIT) GLDriverVersion="22.21.13.8541; AMD CPU Family:15, Model:1, Stepping:2 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, AVXLogical processor count: 4 Processor speed: 3612 MHz Built-in memory: 32668 MB; Open GL 6.14.10.13417; Samsung C27F398FWN and Wacom Cintiq 21UX Spyder color calibrated monitors.
  9. THANKS SrPx. I've just assumed Aero isn't working due to what the Affinity products have been telling me. Perhaps they are a bit confused. I'll play with your 3 level approach tomorrow and report back. I'm quite comfortable mess'n with the Registry so registry manipulations don't bother me. Been building win and Linux boxes since '84. Lots of fun even when all doesn't go according to Hoyle.
  10. Yes I have, and just to be sure, I selected again, this time a different theme. No luck. The "C:\Program Files\Affinity\Affinity Photo\Photo.exe" "--no-dwm-warning" approach allows the program to run, but that's not my desired way to work. Up until the last two updates the both programs ran fine, now I get the error.
  11. Still can't get this aero thing functioning. I'm attaching to screen captures that might be helpful. I cannot find any way to "turn on" the aero features. It seems like everything that should be in place is. Any additional help would be appreciated. As of now both programs are no longer functional. dave
  12. With the last updates to both Photo & Designer I'm getting an error that says "Windows Aero is not enabled. This will cause rendering problems and slow performance. Please select an Aero desktop theme for best results." Clicking O.K. closes out the program and it won't run. Never seen this prior. What is the fix? I've never heard of Windows Aero. I'm running - or trying to - ver 1.6.2.97 which claims to be the latest release. dave
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.