Jump to content

themapsmith

Members
  • Content Count

    10
  • Joined

  • Last visited

  1. I want to confirm that the same behavior is happening for me while using video conferencing (Google Meet) at the same time. I tried setting the nVidia settings like the above comment, but the flickering still happened.
  2. Hi @walt.farrell, thanks for the response. Looking at the Symbols pane, it appears to be a "complete object" symbol rather than just the fill/stroke/opacity/etc settings. I'm drawing an isometric town, and I want to make most house roofs all the same fill/stroke. A Symbol is only letting me define the *entire object* - the specific rectangle for a specific house - rather than applying (and critically - updating!) the style of a bunch of shapes. Does that make sense?
  3. I have the same map-making based question! I'd love to be able to make all the houses in my map the same style (stroke, fill, etc), and then have the ability to change them all at the same time if needed.
  4. Interestingly, I also used the Arch D template when creating a new document. However, if I create a "Custom" doc using the settings on the right side of the New Document modal, I **AM** able to save. I just tried a smattering of random templates, and Arch D did *NOT* allow saving. Others did.
  5. I have this same problem. OS: Mac OS X 10.14 (Mojave) Version: Designer 1.8.1 Location: On-disk. Tried Desktop and Dropbox folders. It creates a zero-byte file at the desired location. Saved previously: No, I started a new file. One artboard.
  6. I have the same error on my Mac (Sorry, didn't notice I was in the Windows section until after posting). A zero-byte file is created.
  7. I want to second Andy's request to clean up the SVG output. I end up manually editing the SVG code to remove unnecessary elements. That's simple enough for simple drawings, but becomes very cumbersome on complicated ones. My preferred output would be <svg ... > <path ... > <path ... > ... etc </svg> I'm not sure why all the grouping and transforming and clipping is going on. I'd love the ability to remove them. I also second Andy's compliments to the developers. I've been using Designer intermittently for over a year and swear by it. Keep it up! Thanks, ~Stephen
  8. Hello, It was easy to create multiple symbols at once, but not easy to delete multiple. The other issue is when symbols are the same color as the interface
  9. I've got a complicated design for a 24x36x300dpi poster. When exporting, the "Estimating File Size" dialog says "calculating." If I don't hit save very quickly, or if I make any changes (file type, resolution, quality, etc.), then my CPU does the following and the program is unresponsive: 400% for 50 seconds 100% for over 10 minutes I'm able to interact with the dialog after the initial period, but that would kick off another 50 seconds of 400% CPU. Eventually the result is shown : "Estimated File Size: 10.16 MB" When I hit "Save" to create a PNG-24, the CPU goes to 400% for a minute, then to 100%. The Export Item dialog doesn't show any progress. I'll let you know if it finishes. *Update: it took about 10 minutes to export* I'm on a 2015 13" MBP, El Cap 10.11.6, 2.9GHz i5, 8GB RAM Here's the file https://www.dropbox.com/s/ko43ev14mv8zg3p/PHL-alt.afdesign?dl=0
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.